Please help me, Bios flash went wrong

Status
Not open for further replies.

Nick_M

TS Rookie
Ok heres what happened. I decided it was about time to flash my BIOS, so I downloaded the latest software for my abit a17 mobo that included an auto flash program.

So I clicked on the autoflash thing and it did its stuff then restarted the computer. However on restart the BIOS couldnt boot up windows, it said somthing along the lines of "Windows failed to load this is due to a recent software or hardware change" it then gave me options like start in safemode, start from last working settings, start windows normally.

Now when I select the "start windows normally bit" the Windows xp load bar comes up and loads a bit but then freezed ansd restarts the computer, the same thing happens when I try the "last good settings' option.

So I thought that the flash may have failed and tried to flash manually, using a boot disc with AWDFLASH.EXE and the BIOS.BIN file, i tried doing the alt f2 thing and it seemed to be working until the last sector which it was flashing then it crashed.

Now I left yet agian with the windows will not load error.

Specs are as follows

Intel Pentium 4 - 3.2 prescott
ATI Radeon 9800 pro
Seagete Barrauda SATA 80gb
Abit A17 mobo.
Windows xp Home

Can anyone help me please?
 

Nick_M

TS Rookie
I think I've fixed it, turns out I didnt reconfigure my RAID SATA controller properly in setup, oops.

This can be deleted then, thx.
 
Status
Not open for further replies.