Please help:my computer restarts when trying to play fullscreen games

By M3rcy ยท 6 replies
Dec 20, 2005
  1. Hi. Can anyone please help me out on this problem I've been having with my computer? It seems that for the majority of the games that go full screen I've been playing,whenever it loads and starts to take over the screen of my monitor ,it restarts my computer. This has happend for games like Kal online, Civilization IV (when it gets to "init engine"), many PSX Isos that I've tried to play fullscreen, and many other games I've forgotten about. I've tried everything under the sun,including the very clich'ed
    uninstalling my vid drivers and reinstalling the latest for my Radeon 9600, and finally I've resorted to asking for help on message boards such as this. Any help on this matter would be very much appreciated. Computer specs are as follows:

    Operating System: Windows XP Professional (5.1, Build 2600) (2600.xpclnt_qfe.021108-2107)
    Language: English (Regional Setting: English)
    System Manufacturer: MSI
    System Model: MS-6712
    BIOS: Version 07.00T
    Processor: AMD Athlon(tm) XP 1800+, ~1.5GHz
    Memory: 512MB RAM
    Page File: 275MB used, 974MB available
    Windows Dir: F:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
    DX Setup Parameters: Not found
    DxDiag Version: 5.03.0001.0904 32bit Unicode

    and my display devices:

    Card name: RADEON 9600 SERIES
    Manufacturer: ATI Technologies Inc.
    Chip type: ATI RADEON 9600 Series AGP (0x4151)
    DAC type: Internal DAC(400MHz)
    Device Key: Enum\PCI\VEN_1002&DEV_4151&SUBSYS_03701092&REV_00
    Display Memory: 128.0 MB
    Current Mode: 1024 x 768 (16 bit) (75Hz)
    Monitor: Plug and Play Monitor
    Monitor Max Res: 1600,1200
    Driver Name: ati2dvag.dll
    Driver Version: 6.14.0010.6583 (English)
    DDI Version: 9 (or higher)
    Driver Attributes: Final Retail
    Driver Date/Size: 10/28/2005 19:12:48, 247296 bytes
    WHQL Logo'd: Yes
    WHQL Date Stamp: n/a
    VDD: n/a
    Mini VDD: ati2mtag.sys
    Mini VDD Date: 10/28/2005 19:12:31, 1391104 bytes
    Device Identifier: {D7B71EE2-0211-11CF-956A-7A23A1C2CB35}
    Vendor ID: 0x1002
    Device ID: 0x4151
    SubSys ID: 0x03701092
    Revision ID: 0x0000
    Revision ID: 0x0000
    Video Accel:
    Deinterlace Caps: n/a
    Registry: OK
    DDraw Status: Enabled
    D3D Status: Enabled
    AGP Status: Not Available
    DDraw Test Result: Not run
    D3D7 Test Result: Not run
    D3D8 Test Result: Not run
    D3D9 Test Result: Not run
  2. Arathorn

    Arathorn TS Rookie

    Same thing happening here....

    I have a similiar problem with civ 4 in that it also restarts my system but when the videos try to play when the movies start to play or even sometimes when I just move the mouse around the screen. I have an ati 9800 card athlon xp 4200 processor, 2 gig ram, all new drivers(and yes have reverted to older ones without success). My computer runs fine and I have tried all the patches, settings that have been suggested without success. Will continue to search for a solution and hope that I can play this game for more than ten minutes, 2 minutes, 20 minutes, you get the idea at a time. The log file contains no clues as to what is going on.
  3. Haaskev000

    Haaskev000 TS Rookie Posts: 49

    This could be it!

    Is it possible that your system is sucking too much juice or other important components sucking too much juice?

    Check and post!

    ;) HAASKEV000;)
  4. Arathorn

    Arathorn TS Rookie

    Have other games that run fine...neverwinter nights 2, quake 2 and so on. Only this game does this.
  5. Haaskev000

    Haaskev000 TS Rookie Posts: 49

    Another thing could be your system settings on the game are too high. Civ 4 takes alot of power and has semi wonderful graphics. New video cards or update yours? Also is your card pluged into the main power connection
  6. Arathorn

    Arathorn TS Rookie

    Problem solved!!!
    I just went back to the original drivers/programs that came with card 2 years ago when I got it and did the uninstall and driver clean thing and then reinstalled the original drivers from the original disk and works fine.
  7. Haaskev000

    Haaskev000 TS Rookie Posts: 49

    Hey that is great!

    Problem solved

    Any of the backstage people watching please, close this thread!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...