Please help read my .dmp files! BSOD

By smokerings ยท 5 replies
Feb 8, 2008
  1. Hello all,

    I have been having a few problems with my new computer build.
    Q6600 on an Abit IP35 Pro
    2 x 1gb Crucial Ballistix Tracer pc8500
    BFG 8800gt oc2 512mb
    Seagate 500gb 7200.11
    Pioneer 212d sata DVD Burner
    Corsair HX520 PSU that is being RMAed so I have an Antec Earthwatts 430w running it at the moment

    First of all I had ordered this in November and it ran ok for a while until I started running into problems with the Corsair PSU not starting and stopping properly, it was also not saving my BIOS settings at the time. I also started running into memory errors with the Crucial ram. I had swapped the PSU with the Antec and I was then able to save my bios and had no problems booting or restarting my computer.

    I had sent the Corsair PSU, Abit motherboard and the Crucial ram back to for them to troubleshoot and replace anything that was faulty.

    They said that nothing was wrong with any component, didn't replace anything and sent it all back, How ever when I got the ram back I noticed that it only had one row of leds per dimm as opposed to the two rows that was on my prior set of ram. So I thought great, they did replace my ram! I ran memtest on it for about 16-18 hours in total and it tested fine. This was also with the Corsair PSU.

    However in a couple of days I was running into the same problems as before when I couldn't save bios settings or start/reboot properly. The Antec PSU swap made those problems go away, so I contacted Corsair this time for another RMA instead of dealing with

    This brings me to my current problem of the bsods that have been occurring, I have noticed a few happening when I am just on the desktop closing or opening programs, I have had one occur after a game crash and I have noticed one happen when windows was loading.

    "The computer has rebooted from a bugcheck. The bugcheck was: 0x1000000a"

    At least the bsod is the same one everytime so it may help narrow it down a little more. I have also been experiencing game crashes in World of Warcraft with corrupt files.

    Application popup: Wow : This application has encountered a critical error:

    ERROR #131 (0x85100083) File Corrupt
    Program: C:\Documents and Settings\Matt\Desktop\World of Warcraft\WoW.exe
    File: character\orc\female\orcfemale.m2

    This leads me to believe there may be a problem with my ram / hard drive or maybe my dimm slots? Maybe the PSU is a little underpowered?

    I have run prime 95 a few times for 8+ hour periods and it ran like a champ. I understand I can still have faulty ram and have it test good in memtest and prime95 type programs. Maybe I will try to loop 3D mark so I can stress the psu a little more.

    I have attached all the dmp files I have since I have installed Windows XP home sp2
    and I really hope somebody can take a look at them and give me some insight on what to do!

    ALSO, if you need anymore INFO just post and I will gladly supply it!
    I will also update this post with more dumpfiles and any relevant information when I get my next few bsods :(

    Thanks a lot for reading this,

  2. smokerings

    smokerings TS Rookie Topic Starter

    Ok, I rebooted to run CHKDSK and it found and deleted/replaced a bunch of corrupt files. CHKDSK finished and then the computer rebooted right into CHKDSK again.
  3. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Well your two most recent minidumps say the same thing: Memory Corruption.

    Faulty RAM will cause all kinds of errors. I had Crucial Ballistix in DDR-3200 in a 4x512 configuration and I had one bad stick and my minidumps had a slew of different errors with different readings but it all came down to faulty RAM.

    It got so bad my system crashed before I booted up, when I attmpted to close down and inbetween.

    When I saw you had Crucial Ballistix Tracers I said, "Uh, oh." Crucial is having all kinds of returns on their DDR2-800 but I haven't really read much on the PC-8500.

    Someone else was in here earlier this week with the same memory and was having system crashes. He had overclocked his system (which he failed to tell us) and he had to ease his memory timing and ease back on his CPU as well. Stability returned.

    If you have overclocked try easing back and see what happens.

    If you haven't already, run MemTest for a minimum of 7 passes. I am not saying your RAM is necessarily the culprit but two out of four minidumps do.

    Also, you had 0x0000000A: IRQL_NOT_LESS_OR_EQUAL

    Typically due to a bad driver, or faulty or incompatible hardware or software. Technically, this error condition means that a kernel-mode process or driver tried to access a memory location to which it did not have permission, or at a kernel Interrupt ReQuest Level (IRQL) that was too high. (A kernel-mode process can access only other processes that have an IRQL lower than, or equal to, its own.)

    So it still can be bad hardware or it can be a faulty driver. The process xfire was mentioned in one dump. It could be this is the cause. It is a process associated with Terratec DMXFire 1024 soundcard controlpanel from Xfire Inc.

    You may want to see if they have a newer version, but I would test the RAM first (and, as you suspect, you could be underpowered).
  4. smokerings

    smokerings TS Rookie Topic Starter

    Thanks for the reply,

    I had ran memtest for over 8 hours before I installed windows, and I will try running it again. I also had just tryed to reboot to try installing a different SATA cable for my hard drive and it BSODs with the 0000008E stopcode

    Thanks again for the reply, I am going to boot into memtest and run it again, might as well hop on my A64 rig while I wait :(
  5. smokerings

    smokerings TS Rookie Topic Starter

    Ok, I ran memtest and I had instant errors.

    So I tried playing with timings and voltages a bit and I was still failing instantly.

    I took out one stick and ran memtest error free for a couple of passes, I was hoping it wasn't my ram as I had the same problem before when I sent my motherboard, psu and ram back to

    I wish I had some money to go pick up another brand of ram and try my Corsair PSU see if that was what was causing my system to not save bios settings and starting/stopping properly.

    I have also been thinking that my motherboard could be the source of my problems, even though ncix "found" nothing wrong with it, maybe their testing isn't as hardcore as it should be.
  6. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    If you got errors running MemTest you've got bad RAM. I would run both sticks individually again to make sure if both are bad.

    Crucial is very good about RMAs so I would contact them immediately. It may take a few days before they respond.

    Two things to keep in mind: a) When they send you an RMA number you must ship and they must receive in 10 days; you'll need to send in an anti-static bag and b) if your RAM came in a kit you'll have to send both sticks back even if one is good.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...