Please Help, System will not boot

By cometman ยท 7 replies
Jun 28, 2006
  1. Hello everyone,
    I recently just built a new computer with the following specifications:

    P4 3.8 GHZ Socket 775
    2 gb 5400 DDRII RAM
    ASUS P5ND2 mobo
    Nvidia 7950 Vid card 1g mem
    500 Power supply
    Maxtor 250 Gb HD
    Audigy 2 Sound Card

    Well my problem is I push the on button and all the fans power up, and the computer turns off after 10 seconds. I tried putting my old Dell Xps 4200 Ram in just to see if the ram was the problem but it had the same effect. The screen remains black also, and I tried taking out the video card to see if it was taking up too much power, but it had the same affect. Please help if you can guys.
  2. KingCody

    KingCody TS Evangelist Posts: 992   +8

    Hi cometman and welcome to techspot :)

    my first educated guess(es) would be either your power supply or a motherboard short circuit.

    my advice would be to remove the mobo from the case and "table test" it using only the CPU/heatsink, 1 stick of RAM, and a video card, nothing else.

    then plug your PSU into only the above mentioned components. when you boot up you should see a video image. if you do, the ad 1 component at a time and reboot each time until the whole system functions as it should. (if it doesn't, then post back the error to us)

    once it is verified that everything works fine, check the motherboard standoffs, make sure they are installed only where there is a motherboard mounting hole (any other location will short circuit the mobo).

    we need more info on your PSU. what brand is it, and how many amps can it provide on the +12V rail(s)?
  3. iss

    iss TechSpot Chancellor Posts: 1,994

    KingCody covered the basics pretty well, I would just add one thing. P4 mobo's have TWO connections to the board. the main one a 20 or 24 pin connection and a 4 pin 12V connection usuallly tot he left of the CPU. did you connect that one?
  4. cometman

    cometman TS Rookie Topic Starter

    In response to the first reply... Yes I did all that and the exact same problem...sometimes it gets to where I can actually see the words of the bios boot but it still shuts off..I also swapped video cards to see if that was the problem.

    In reponse to reply two, yes I was sure to plug both of those in. Any ideas ?
  5. iss

    iss TechSpot Chancellor Posts: 1,994

    If you did everything that KingCody suggested then I would say you probably have a defective mobo.
  6. KingCody

    KingCody TS Evangelist Posts: 992   +8

    cometman, you still have not given any PSU info. there's a good chance that the PSU is simply insufficient. the 500w rating means nothing, we need to know who makes makes your power supply, and what the +12v rail is rated for (both of these specs can be read on the label on the side of the PSU)

    also just an FYI, all modern systems use two connections to the mobo from the PSU. it's not just P4's, All AMD systems since socket-A have used it. it is a requirement across the board (no pun intended ;))
  7. iss

    iss TechSpot Chancellor Posts: 1,994

    I gave up on AMD a couple of years ago. great CPU's, but less than impressive chipsets.
  8. KingCody

    KingCody TS Evangelist Posts: 992   +8

    [begin off-topic]the nForce series of chipsets have always been good. although on Athlon64s, the chipset is not as important. the memory connects directly to the memory controller on the CPU via a hypertransport BUS, it does not go through the chipset.

    so in terms of Athlon64s, the chipset is not so much a major factor in performance as it was on older AMDs and all Intels[/end off-topic] ;)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...