PLEASE HELP VIA chipset - Catalyst drivers PROBLEMS!!!

By allstarlizard
Dec 13, 2003
  1. Here are my system specs:
    Shuttle AK35GTR Motherboard with VIA kt266a chipset
    Athlon 1200
    512mb Kingston PC2700 ram
    120gb maxtor hard drive
    Windows XP PRO
    ATI RADEON 9600 video card (non-Pro)

    I simply cannot get the catalyst drivers to work. After formatting, installing all updates (including VIA hyperion 4-in-1 v4.51, directx 9.0b, all windows critical updates and SP1), my computer will not boot into windows after installing the catalyst drivers. I have tried using older catalyst drivers, replacing the ram, trying a different power supply and nothing seems to work. ANY IDEAS would be appreciated!!! I hope I don't have to buy another motheroboard too! Please help, I have run out of ideas and tried everything!!!
  2. UncleGemboel

    UncleGemboel TS Rookie Posts: 36

    Try using older via4in1 driver, as i know lately they have problem with catalyst, but i think they claim have fix that in latest driver.
    But who knows???
    Windows won't boot? Any specific message or it just stop?
  3. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    The last known good version is Via4-in-1 V4.48
  4. Shiney

    Shiney TS Booster Posts: 160

    You may also want to try reducing agp to x1 and disabling any cache setting within the bios.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...