Please help with website!

By LolaSkye ยท 23 replies
Jun 20, 2005
  1. OK, I've asked about a hundred people about this and you're a genius if you can solve my problem.

    I'm a member of a certain website for over a year now. I post on the forum, I am good friends with all the Admin's and Mod's. And they have confirmed that I am not banned or anything. BUT I can't access the site. It says:"Page cannot be displayed". Everyone else is able to access it. I tried the following:

    1. delete cookies, cache, temp files, spyware
    2. i tried firefox, Internet Explorer and MSN explorer
    3. I shut down my firewall and antivirus program
    4. I tried opening it when proxy is on (in my internet explorer properties)

    None of it works. I went to C:\windows\system32\drivers\etc (or something like that) and checked the hosts file....everything under # is fine. Only one line with an IP-address type of thing.

    ANY other suggestions??? Please help....thanks :)

    Lola ( (my website))
  2. member1

    member1 TS Rookie Posts: 24

    check to see if your firewall has not blocked the ip address of the site.
  3. LolaSkye

    LolaSkye TS Rookie Topic Starter

    Well like I said, I shut down the firewall completely. It didn't work. But how do I check if it blocked a certain IP? I have EZ Firewall antivirus protection....

    I highly doubt anyone can really solve this cause I asked so many people already.
  4. LolaSkye

    LolaSkye TS Rookie Topic Starter


    So no one has ANY other suggestions???
  5. Spike

    Spike TS Evangelist Posts: 2,168

    What is the website you are trying to access? (but only if it's suitable for general viewing)
  6. LolaSkye

    LolaSkye TS Rookie Topic Starter

    I don't want to give the link unless absolutely necessary. What i noticed is that my other computer (they're connected through a network hub) isnt able to open it either.
  7. Spike

    Spike TS Evangelist Posts: 2,168

    in that case...

    Try going to, entering the adress, and seeing if google has a cached version. If it does, try viewing the cached version of the page, and if it's taking forever to open, try opening the cached version in text only form.
  8. LolaSkye

    LolaSkye TS Rookie Topic Starter

    yeah i tried that before. doesn't work :S
  9. Spike

    Spike TS Evangelist Posts: 2,168

    I assume google does have a cached page then? I so, on what date was it cached?

    Edit: My apologies for asking that question - the reason I ask is because it does look like the site is down.

    Another question to ask is whether or not you're running Peer Guardian 2, or any other such software.
  10. LolaSkye

    LolaSkye TS Rookie Topic Starter

    thanks i solved it :)
  11. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    What did you do to fix it? This can help others in the future. Please post back with any solutions.

    :wave:Welcome to TechSpot:wave:
  12. Spike

    Spike TS Evangelist Posts: 2,168

    My best guess is that it was Peer Guardian 2. I had an issue with trying to reach Techspot (and some other pages) with HTTP blocked on Peer guardian. Techspot would load only the header as far as the add on the top of the page and background, after which it went nowhere but continued to appear as loading. Other pages just wouldn't resolve and display at all. Unblocking Http in PeerGuardian2 resolved the issue.

    During the time where http was blocked, most pages displayed without a problem though.

    This guess could be completely incorrect however, as if I couldn't load techspot in this situation, I see no reason that LolaSkye could have.

    I'd be interested to know the specifics of her solution too!
  13. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Could be a DNS problem as well.
    Today I was on someone's PC and could not acces a certain website when I typed in:
    but it worked when I typed in: without the www.!
    Errors came up 'Bad Gateway' and 'Gateway Timout'
    This is a DNS-issue.
  14. halo71

    halo71 TS Rookie Posts: 1,090

    With HTTP blocked or turned off on OutPost cause FireFox not to load pages also?
  15. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    I am still running Outpost Pro, but not much longer.
    Why would you block HTTP?

    I DO have major problems with Outpost since their latest update 2.7. It keeps reporting errors when AVG (free V7) checks my incoming Thunderbird email. and lately their image-blocking is going into the ridiculous.
    My renewal is due next week, but I will NOT do so. I'll get the free Sygate instead. OutPost has out-stayed its welcome on my PCs after 4 years. Shame...

    If you can go back to V2.6 and run the normal webupdate, it's fine, but 2.6 is not the latest anymore. Maybe you have 2.7 as well?
  16. LolaSkye

    LolaSkye TS Rookie Topic Starter

    Actually I don't know. I called my ISP. And they told me to type the ip address of the site in and that worked. They weren't able to solve the issue with the direct link to the site though. When I would type the link in it would say "Page cannot be displayed". However, when I typed in the IP of the website it worked. So I had no other choice than access the site that way. But when I acidentally clicked on the bookmarked link of the actual address yesterday it worked again. So now both work and I honestly don't know what solved it :S But I was definitely the only one having the problem accessing it.
  17. Spike

    Spike TS Evangelist Posts: 2,168

    Probably just a bad entry/reference/whatever on their DNS server, or some such then. Glad to see you came back and told us though. Much appreciated :)
  18. LolaSkye

    LolaSkye TS Rookie Topic Starter

    Sorry I wasn't able to do so earlier. I was working on a movie in Italy and I needed this problem fixed before I came back so this was the last option. But I ended up calling my Internet service people and first they thought it was a problem with the reception on my laptop (which is nonsense. I've been in Australia with it and never had that problem). Then they tried to fix it in various ways. They were able to open the site. So the last solution was to give me the IP of the website. Kinda lame. And I don't even know why it works now. But oh well. As long as it does :)
  19. Spike

    Spike TS Evangelist Posts: 2,168

    yes, at least it works.

    Just in case you're interested, there is absolutely no real difference between a static name, and a static IP.

    If I want to visit, I COULD type, but I'm sure you'd agree that is far easier to remember.

    An IP{ is how computers identify and address other computers. People however prefer names. All DNS is, is a system by which Names are looked up and translated into their corresponding IP addresses, and so if typing the name doesn't work, on rare occasions where the DNS is not functioning as it should, typing the IP quite possibly will. :)

    I don't know if that's anything you wanted to know about, but I thought I'd offer.
  20. LolaSkye

    LolaSkye TS Rookie Topic Starter

    Yeah the guy on the phone said it leads directly to the destination. But I guess the link leads directly there too so I didn't really get it. But it works now. It's a drag when you're in a different country and unable to access something you have to.
  21. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Maybe you should bookmark this in your laptop:
    It tells you (amongst other things) the IP of a website, who owns that website, where a website is located (in Russia, Italy, USA etc.) and even in which city.
    Also good for checking WHEN a website was registered, so you don't fall for the web-offers that are too good to be true (they usually aren't).
  22. IronDuke

    IronDuke TS Rookie Posts: 856

    That's Irish ;)

    Surely you'd agree they usually are. :)
  23. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Oi! I'm suffering from heat-stroke!
  24. LolaSkye

    LolaSkye TS Rookie Topic Starter

    Hey thanks, I was looking for a site that could tell me that. :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...