Plugin Error, Adobe Reader 7

By JohnH · 5 replies
Mar 28, 2005
  1. G,Day all

    Firstly thanks for all the help in the past, much appreciated.

    Now to today’s challenge, when I go to view a PDF file over the net I get message “The plugin did not initialize properly” or “plugin found but an error has occurred”

    Someone told me that this error was corrected by changing something in my settings and that about as far as I have got with this one.

    Note: OS Window 2000.

    Can someone help me out with a shove in the right direction?

  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Older versions could be fixed by: Open Adobe Acrobat Reader and then go to Edit > Preferences > General >. In that box under Options, uncheck "Allow Fast Web View" and click OK at the bottom. Then go back to your browser. The pdf file should load.

    This may still apply for V7.

    Other problems that have been identified:
    * The file does not start with '%PDF' - Some users have reported this error message when opening pdf files through Internet Explorer 4.x, 5.x and 6.x. This problem is not the PDF file, it's a problem between Internet Explorer and Acrobat Reader. We suggest that you save the PDF file before viewing it. This can be done by right clicking on the article title or icon and selecting "Save Target As...".

    * Plugin did not initialize properly - This error can appear in All Internet Browsers, causing the PDF file not to show in the browser window. We found two solutions to this problem.
    (1) You must have the Adobe Acrobat program running in the background.
    (2) You save the PDF file before viewing it (see above).
  3. JohnH

    JohnH TS Rookie Topic Starter

    Thank you Real Black stuff. As always you are a wealth of information.

    Running adobe in the background has worked a treat.

    A note for others, that may search for this fault - I did have to back right out of my browser and then start adobe.

    Kind regards
  4. lilian

    lilian TS Rookie

    hihi, Quicktime plugin not working?

    Hi, I urgently need your help. I am trying to view these videos which runs on Quicktime. Hmm, the error msg was either Plugin did not initialise properly or that plugin found, but there were some errors... As I need these videos urgently for my up coming presentation, I would be grateful if someone can help me solve my prob. I tried to run MSconfig and do something to the startup but it still doesnt work... Please advice... Thanks alot
  5. TS | Thomas

    TS | Thomas TS Rookie Posts: 1,319

  6. lilian

    lilian TS Rookie

    installed and reinstalled etc...

    hihi, yeah it all happen cos I went to install the quicktime 7 (which is pack as a bundle with iTunes). After installing iTunes, supposedly I had also installed quicktime with it. Then I went back to the website again to view the video, this time round, there was no image (the video) only sounds... so i thought why the trouble, just uninstall the quicktime and iTunes... So I did. That was when all these plugin found but blah blah problems occurs... Now I cant view the video at all... I had since then tried to uninstall and install quicktime and iTunes for ample times, i even installed Quicktime 5... but it says: QUICKTIME FAILED TO INITIALIZE. ERROR #2095. PLEASE MAKE SURE QUICKTIME IS INSTLLED PROPERLY ON THIS COMPUTER.

    Any idea whats wrong, i had been spending all my free time trying to get it work... :dead:
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...