PLZ HELP! O&O Defrag 8.0 problem

By paul05 ยท 6 replies
Sep 18, 2005
  1. Hi,
    I've just install O&O Defragment 8.0 and after the installation, I enter my registration code. Then I run the program and it gave me this:

    "The connection to O&O Defrag Agent could not be established. Possibly, the O&O Defrag service had not been started. You can start it manually using the Windows Services Management.

    No connection could be made because the target machine actively refused it. (10061)"

    So I got to Windows Services Management and check the services of O&O Defragment Agent. It said for startup that it is automatic, so I start it now
    then it give me an error 1053. So I got to google and search for Error 1053 and it give me a link to microsoft saying that it require .NET 1.1 Framework.
    So I install it and then start the service of O&O Defrag again, but it still said the same!

    Can anyone help me solve this problem?
    Much appreciated!
  2. slnner

    slnner TS Rookie

    Hi, I'm getting the same error trying to initiate O & O Defrag Pro 8.0...although the service is running, even stopping and restarting it doesnt resolve it, no error on restarting the service, I'll let you know when I find a solution, hopefully this morning, lol.
  3. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    I know it's easy to say, but you should have bought Diskeeper 9 Pro!

    Relying on .NET means the O&O program is heavily M$-dependant.
    Funny though, it does not say anything about .NET in the requirements!

    Have you checked that your firewall is not blocking it? O&O relies on TCP/IP!
  4. slnner

    slnner TS Rookie

    that is exactly it, the firewall is blocking it. And I didn't buy it, i have an extended evaluation copy =p
    works beautifully after allowing it.
    I do have diskeeper 9, its no longer installed, O&O does a nicer job.
  5. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    The FAQ on their website:
  6. slnner

    slnner TS Rookie

    ya, I allowed it and I have no issues. I was just sitting on the toilet trying to figure out the socket connection error and I thought, symantec client security is blocking it! so it's in the other room defragging both drives now at the moment.
  7. chick

    chick TS Rookie

    same problem for me, different solution, I did all the checking of firewalls & opening ports etc. but no joy, the problem was a program I have installed called "PC Security", - for password protection of files, folders, programs and internet access-.

    sorted this now 0&0 defrag works just great.

    btw, I have also used Diskeeper Pro in the past which was O.K. for me at the time, "different horses for different courses" applies here.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...