Port Forwarding Problem..About to take a hammer to the routers :)

By AlexK
Mar 24, 2006
  1. Hi there,

    Right, here's my problem:

    My company LAN is configured to use 10.0.0.*, so all our pc's have an IP of or etc etc (subnet We have a VOIP system installed, this is what assigns the IP's as its the DHCP server. This is located on

    We have an SDSL connection and a 2MB ADSL connection. The ADSL router has DHCP turned off and is assigned an IP of, because the DHCP is located in our VOIP box I cant set up a DMZ on the ADSL router. When I portforward with this router using the factory preset forwards (like HTTP, HTTPS, SMTP etc) all works fine. But NOT user defined rules. The router is a 2Wire BT Router (BT1800HG Firmware: 3.7.5).

    The SDSL router is located on Again, its DHCP is turned off and so I cant set up a DMZ, all the forwarding has to be done manually. This router has no factory preset forwards. It won't forward anything, I have tried lots of ports. It worked for port 3389, but when I had to reset the router it wiped it, and now wont work.

    The computer I am trying to forward to is, and it has a static IP.
    Can anyone help? I have tried telneting in and cannot.... could it be somthing to do with the fact that the LAN = 10.0.0.* ADSL router= SDSL router= DHCP= Please help :) :angel:
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    I am not sure what kind of routers these are.. DHCP and DMZ are totally different things and one cannot possibly affect the other. You having ended up with two extremely braindead routers seems unlikely too.

    Are the subnet masks the same everywhere? Home routers often have fixed netmasks.

    Software firewalls on the computers? Turn off the Windows firewall?

    How are you testing the port forwarding? Often it is not possible (crappy routers) to make loopback connections to one's own WAN IP address. Use some system outside your network to test the port forwarding/DMZ.

    Could it be that your ISP (or whatever entity is on the WAN side of routers) is blocking incoming connections?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...