Possible power supply problem?

By GabooN ยท 38 replies
Dec 3, 2005
  1. Possible power supply (or unknown) problem?

    Hi guys, I've been reading these forums the last few weeks because I've been having trouble with my computer lately.

    quick run down.

    I have a p4 3.2
    1024 of ddr400 pc3200 ram

    I recently upgraded from a nvidia 5700 256mb GPU to the 6800GT 256 mb (AGPX8).
    When i bought the video card, I purchased this thermaltake PSU

    I installed both the psu and the gpu at the same time, booting took a bit longer than normal, I get a black screen plus a cursor between the windows loading screen and the logon screen. Somtimes a few minutes, sometimes longer. At first the video card was running slowly. I went through and updated bios and chipset drivers, used drivercleaner to get rid of nvidia drivers and reinstalled the latest drivers (long ordeal when booting took so long after every driver instal).

    I finally had it working for a few days really nice but then I noticed games starting to chug along again. Then the booting delays returned. Sometimes it would just stay at the black screen, sometimes it would get the longon screen after 10+ min.

    I wasn't convinced that it was the GPU because I did have it running well for a bit. I origionally was getting some driver crashes but that was fixed.

    I read a few threads on here about booting problems and power supplies, and the 12v rail.

    I thought maybe my PSU is the culpret? I don't know much about the amperage and wattage stuff, but was reading a bit and know that maybe mine are running at their max.

    How can I know if it is the PSU?
    I might be able to return it to Tigerdirect.ca and upgrade (maybe this one? http://www.tigerdirect.ca/applications/SearchTools/item-details.asp?EdpNo=1160717&CatId=0
    the amps on the various rails were higher than my current PSU
    or this http://www.tigerdirect.ca/applications/SearchTools/item-details.asp?EdpNo=1407918&CatId=0, which is higher on 3.3 and 5 but lower on 12.
    http://www.tigerdirect.ca/applications/SearchTools/item-details.asp?EdpNo=719599&CatId=0 this one possibly? has 30/50/35A on 3.3/5.5/12V rails).

    Its been quite frustrating. Going from thinking that I had a dud GPU, maybe windows was acting up. Maybe my memory (havent run memory test yet, was reading about that when i came accross the PSU info). If it is PSU at least its easily fixable.

    Is it possible that the psu could cause all the other problems like slow game performance because of the gpu being underpowered? (when it worked well i was getting 50-60fps, now I averaged 18fps in aquamark3)

    PS. you might need to know what my psu is trying to run?

    so I have the P4 3.2 HT
    1024mb of ddr400 pc3200 ram
    80+120gb hard drives
    eVGA 6800GT 256mb (plugged directly to psu)
    1 floppy drive
    7in1 card reader
    2 case fans.

    I think thats all?
    Thanks in advance.

    pps.. oh I do have my old psu but it was the generic one that was included when I bought my system (which came as i have it now, but with the old gpu, no other changes)
    I dont think putting that back in will help me see if its the psu because this one isnt as good. It doesnt have the proper chart on it, here is all the info on the label

    AC input: 115/230V~,6?3A,60?50hz
    DC output:
    +3.3= 14.1(org),+5V=35.0A(red),+12=8.0A(yel)

    but there is also a seperate sticker beside the main label that reads: +12V/18A Max. which contradicts the above info which says 8.0A?
  2. iss

    iss TechSpot Chancellor Posts: 1,994

    what is the make and model of your motherboard? also in device manager are there any devices with a yellow question mark or a yellow triangle with an exclamation mark in it next to them?

    the long boot up is likely caused by a particular piece of hardware windows is having problems with.
  3. GabooN

    GabooN TS Rookie Topic Starter Posts: 23

    I have an intel D865GLC http://www.intel.com/products/motherboard/d865glc/index.htm

    No exclamations in my device manager either.

    Is it probably not the PSU then? My system was running perfect since september 2004, only thing I have done is add the one hard drive (it was in an external case before that), and then recently put in the new psu and the video card. Could I have messed up something else when doing that?
  4. iss

    iss TechSpot Chancellor Posts: 1,994

    unless your PSU is defective it should be more than enough to run what you have according to it's spec's.

    your MOBO has onboard graphic's have you disabled this in the bios? a conflict between the onboard graphics and your video card could explain the long boot up.
  5. GabooN

    GabooN TS Rookie Topic Starter Posts: 23

    good thinking (possibly :p). The system was a build from a local shop my dad likes (he knows his computers, but hes all the way at home, i'm at school :p).
    I had to leave the mobo with onboard gpu because my dad had the 5700 for me, but the shop needed to use onboard to get the system running.

    It was disabled all year and my 5700 was working fine. Maybe when i uninstalled the drivers and put in the 6800 gpu the bios turned the onboard back on? Do I have to go to the bios to check if it is disabled? I'm afraid to reboot and then not be able to get back on for a few hours (boo).
  6. iss

    iss TechSpot Chancellor Posts: 1,994

    yes you should go into the bios and see if it is disabled or not. my guess would be it is not disabled and this is the source of your problem.
  7. GabooN

    GabooN TS Rookie Topic Starter Posts: 23

    I'm in the bios now, im on my gf's computer. I couldnt find anything for disabling the onboard so i looked for info on the intel site and found this...

    notably "If an AGP video card is installed, the integrated graphics of the chipset will be automatically disabled."

    Gah, I wish it not being disabled was my only problem but it says its automatic with AGP.

    I should note that even shut downs take a couple min instead of being quick. grr.

    Is there a way to check to make sure it was in fact automatically disabled?

    thanks for the help so far btw :)

    ps. My video configuration in bios is AGP aperature size =128 and Primary Video Adapter = AGP (PCI being other option).
  8. iss

    iss TechSpot Chancellor Posts: 1,994

    yes on most newer mobos it should autiomatically be disabled if a graphics card is installed. it's been awhile since I messed with a mobo with onboard graphics so I dont remeber exactly what category it appears under in the bios. if you cant find it there check in device manager. go to "view" and choose " show hidden devices" then see if it shows up as disabled or not in device manager.
  9. GabooN

    GabooN TS Rookie Topic Starter Posts: 23

    I couldnt find anything in the device manager after showing hidden devices. Would it be under some code name? I found the onboard sound in the device manager just fine. Under display adapters it only shows my 6800gt.
  10. iss

    iss TechSpot Chancellor Posts: 1,994

    if it isnt even showing up under hidden devices then it must be disabled in the bios.

    the only other thing I can think of off hand is that perhaps during the driver cleaning some system files may have been damaged or deleted. you could try running System file checker. put your Xp disk in the optica drive and open a command prompt. then type sfc /scannow this will check the protected system files and repair or replace any that are missing or damaged.
  11. GabooN

    GabooN TS Rookie Topic Starter Posts: 23

    okie thanks, would doing an xp repair (i found a thread on how to do that) or full reinstal possibly help? If i did a reinstal/repair of windows, could I do it with my 6800 still in, or would i have to let the onboard work through first and then add the 6800 later on.

    i'm doing the scan now, I'll let you know what happens. This wont effect any of my drivers like a repair would correct?
  12. GabooN

    GabooN TS Rookie Topic Starter Posts: 23

    message came up saying I needed to have some files copied to the DLL, and to put in the service pack 2 cd. I dont have a service pack 2 cd, just the Xp home sp 1a. It hadn't even been opened until now. Can I download an iso of the cd and mount it to a virtual drive? I've skipped that for now and it continuing the scan.
  13. GabooN

    GabooN TS Rookie Topic Starter Posts: 23

    I left the scan running overnight, no apparent improvements yet. I have to go to work soon, I might try an windows repair when I get home though. Should i disconnect my secondary hard drive after dumping My Documents onto it just to be safe?
  14. iss

    iss TechSpot Chancellor Posts: 1,994

    well problems with .dll files could very well be the source of your problem. if you dont have access to a SP2 disk and you can download it on an ISO file then burn the ISO you can use that disk.
  15. GabooN

    GabooN TS Rookie Topic Starter Posts: 23

    Okie I thought so, do I find the iso on some official site or do I have to find it on bit torrent or something? I went to the windows page to get it but it was just the automatic update and since i already have it I couldn't dl it.
  16. iss

    iss TechSpot Chancellor Posts: 1,994

    what you could try first is to burn the service pack 2 files onto a disk. if you have SP2 allready installed copy the i386 folder onto a disk. you should find it at
  17. GabooN

    GabooN TS Rookie Topic Starter Posts: 23

    Alright, I just burnt the disc with the i386 folder on it, running the scan again, just started. I got the dll message about a quarter of the way in last time so we will see how this goes.
  18. GabooN

    GabooN TS Rookie Topic Starter Posts: 23

    hrm, heres what it says.

    "Files that are required for Windows to run properly must be copied to the DLL cache.
    Insert your Windows XP home edition service pack 2 cd now"

    so I put in the disc and click retry and I get this message.

    "THe CD you provided is the wrong CD.
    Please insert the Windows XP Home Edition Service Pack 2 CD into your CD-ROM drive."

    I did find some cd images on bittorrent but they were never clearly marked as home edition or they were crack versions. I could always order a sp2 disc but that would take a few days I assume.

    would running the WindowsXP-KB835935-SP2-ENU.exe replace those missing files or is what the scan doing different?

    also, putting the content of that .exe onto a disk would just result in the same error I got from the disk I make from the service pack folder right? I opened the exe with winRar and it was just the i386 folder.
  19. iss

    iss TechSpot Chancellor Posts: 1,994

    according to the message what it is looking for is a full Xp home Cd with SP2 on it. if you have your XP home Cd and you hve Sp2 you can slipstream SP2 onto it and have a XP home with SP2 disk. you should be able to use the i386 file to do the slipstreaming also.

    there is a simple little utility you can use to do the slipstreaming it is easy to use.

  20. GabooN

    GabooN TS Rookie Topic Starter Posts: 23

    oh i edited my last post just as you replied. I'll try that program, I had found links for slipstreaming when i was searching for the iso files. I'll give this a try. lol after all this I hope that some missing files is the problem in the first place

    If this doesnt work as hoped, at least I'll have a WinXP disc that has sp2 integrated :approve:
  21. GabooN

    GabooN TS Rookie Topic Starter Posts: 23

    Okie, i ran the scan again. The message didn't come up so I'm assuming it had no trouble replacing the files. I rebooted, there was some improvement but still not what I would call normal. Was still the black scree + cursor after the windows loading screen, but only for about 15 seconds, and then the logon screen came up pretty quickly (and became functional quickly, it used to come up and then sit there for a bit before i could even click on my profile).
    I ran aquamark and it teased me. The first 5 seconds it was running at over 40fps and then went back down the 20 and ran slowly the rest of the time just like it used to.
    Might try reinstalling the drivers after I did the windows thing.. though i've done that a million times.

    I should run a memtest, not quite sure how it works, i dl'ed it yesterday, i'll take a look..

    Anyone have any ideas?

    If it weren't for the fact that I did have the video card running very nicely for a period of a couple days, I would have thought it was the video card. Unless it was fine and then something went wrong with it then I don't think thats the problem.
  22. iss

    iss TechSpot Chancellor Posts: 1,994

    reinstaling the drivers might help. if .dll files were damaged or missing before it would certainly effect the drivers. just dont run driver cleaner. :D
  23. GabooN

    GabooN TS Rookie Topic Starter Posts: 23

    lol okie. I had used drivercleaner because I had about 6 sets of drivers installed over each previous driver, had never uninstalled first.

    I ran memtest86 for over 9 hours, 30 something passes it completed, no errors.

    Booting is more consistent, so theres some improvement at least. Not video performance wise yet. Going to reinstall the drivers now, I have to head to class soon.
  24. GabooN

    GabooN TS Rookie Topic Starter Posts: 23

    Hey Iss, I opened up my tower and put it up on the desk near the window. I just finished copying my documents over to my second drive, I was going unplug it. I was going to take out my video card and put my old one just incase. Before i did this i decided to go into bios and look for the shadowing and caching motherboard settings i read about on the eVGA forums (which i never found those options hrm). I did change the boot priority, my HD was above my dvd drive. And I also disabled hyperthreading like someone mentioned.

    Anyways, it booted up nicely (i'll note that there is still that black screen, but alot shorter, maybe 5-10 seconds), I opened up Aquamark3 and bam, fps were 50-100.
    So I guess it was a heating problem? This is how my computer was when i had it working fine, but didnt think of heating as a problem, when its beside my desk its not confined in anyways. I dont think the hyperthreading setting was responsible for the fix. I'll try turning it back on and see if i get the same results.

    I guess I should dl one of those programs that measures temps (can I use those without any special equipment? it reads straight from the hardware itself right?). I'll have to figure out if its the cpu or video card, probably video card since thats new and cpu wasnt having heating problems before.

    Thanks for your help. If heat is the problem at least its not too expensive to fix, might get some sort of pci slot exhaust fan.

    I'll let you know if i run into any problems that would rule heat out again.
  25. iss

    iss TechSpot Chancellor Posts: 1,994

    what kind of cooling do you have now? ideally you should have at least one fan drawing air in from the front and another blowing air out the back.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...