POST does not initiate, PSU just replaced

By BobbyBass1980
Dec 14, 2011
Post New Reply
  1. Troubleshooting a Dell server, manufactured just over two years ago. Employees came in yesterday morning, tried to bring the server out of sleep mode, no response. Power LED in front not on, no signal to monitor, no POST beep. Only response is when the power button on the front case is pushed, the fans run for a brief second, the front power LED comes on momentarily and then both the fans and the LED shut off. Tried holding in the front power button and got the same result. Original diagnostic (from myself) was the PSU. Replaced the PSU this morning, still having the same problem. Could this be a motherboard problem? I will have my client test the RAM however I have seen POST's perform and give an error message with no RAM, so can it really be the RAM? Or the processor? Please advise. Thank you!
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    I would say the motherboard, or an add-on card of some sort. CPU's are tough...

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...