powers up, but.................

By donjo13 ยท 4 replies
Apr 1, 2005
  1. I just put together a new system yesterday.
    PC Chips M909G mobo
    Intel Celeron D 2.53 Processor
    DDR333 pc2700 256 ram

    It powers up after I installed the processor and plugged in the power cable. I plugged in the power connections to the HD,Floppy Drive and CD ROM. They all lit up, the CD Rom will open and close ok.BUT when I plug the straps in, they stop working and the light goes out on the HD, CD Rom wont eject,and the floppy drive stays lit and wont do anything. I tried turning the straps around, switching them, and I took out the mobo and put it back in the case. Still nothing. What could be wrong. I switched the jumper on the mobo to clear from normal and still nothng. I plugged the system in to a monitor and get get nothing, no display and my monitor stays yellow light like nothing is plugged in to it.
    Whats ths deal? Bad mobo? Help!
  2. tbrunt3

    tbrunt3 TS Rookie Posts: 313

    Probbly your HDD lead wire to motherboard or reset switch is backwards check here this is from your reset botton on your case to your motherboard..It possible the motherboard shorted ? And what straps are you talking about ? The IDE cables ? Do you have the master and slave sit right? Also do you have the 12 volts plug pluged in to motherboard ?
  3. gobblet

    gobblet TS Rookie

    If by straps you mean IDE cables? The red strip on the IDE cable (pin1) should face towards the power (molex I guess, white 4 pin plug) connector. You also need to set one as slave and one as master if you have them both on one cable, or both as master on seperate IDE channels

    Ofcourse if that's not what you mean just ignore me. ;)
  4. donjo13

    donjo13 TS Rookie Topic Starter Posts: 71

    Ok I got it. I took out the ddr333 pc2700 and started it then put it back in and all is well. I guess the ram got confused and did a hiccup. Also the CdRom problem is solved I had to completely take the jumper off and its fine.
    Thanks for your help!
  5. donjo13

    donjo13 TS Rookie Topic Starter Posts: 71

    ....and yes I meant the IDE cables.
    again thanks!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...