Pretty seriuse issues with my PC (Not sure if in the right place)

By Awsomedude
Mar 20, 2007
  1. Hey guys.. I am not sure if this thread is in the right sub forum but ill have it here for now if administator thinks their is anny need in moving the forum please do so.

    Okey let's get down to business

    On friday last week i reboted my computer after maby 4 week idle. Just after the loading screen a bsod comes up and reboots my computer. I thought nothing of it becouse I often get bsod's (dont know why). I simply whent to bed and red a book. The day after I start my computer and I get the same error. I get a bit frustrated and break my keyboard and switched the main sockets of. I returned in a couple of houres with a new keyboard, I start the computer and get the same error. I go to the recovery consol and change to "Dont restart on error" or what ever it sed.. I get the blue screen but this time it did not restard. The error was 0x024 Witch is usually quite simple to fix. So i went in to bios and changed the first boot device to CD rom. I gently put in the knoppix disc and waited for it to load. I came in to knoppix and i got the shell comander out. I typed in SU and then ntfsfix /dev/sda1. To my surprice it claimed that the harddrive was allready mounted. In rage i disconect my computer and started punching away at the wall. I Decided it was best to load up god of war 2. After i finished god of war I was verry board and i decided to give my old computer another go. I load knoppix up and I try the same thing as yesterday ntfsfix /dev/sda1 to my surpice i get a new error message. Cant use the drive or something and then it ses CHDISK i load up my fone and started searching away on how to do this chkdisk or what ever its called. I found out that u needed to turn the comnputer on and have the disc in and have the first boot device as CD and press F8 quite rapidly but this time i cant get in to my recovery consol i just get some stupid
    Verifying DMI pool data.... update sucess windows xp and here it freezes... I cant load the harddrive i cant do annything except boot CD's.

    Btw: Just whent in to knoppix i tryd to acess sda1 (my main harddrive aka :C)
    it refused to open and sed soemthing about reright able

    Question: How the flipp am i gonna get my computer working again.. thanx for all help

    /--- Sorry if my text makes no sense becouse that just the way i am ---/
  2. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +38

    I think ur HDD is dying/dead (from what I can make of the post). Try getting a new one and using it in ur PC. Either that or your RAM's gone bad. Try removing one of the two sticks (if you do have two) and running the Knoppix CD again. Repeat for the other stick.
    BTW, I think you really need to learn how to type legibly (if there is something like that...) ASAP.
  3. Awsomedude

    Awsomedude TS Rookie Topic Starter

    ahhaha yeh its true i am not verry good at english but annyway.. okey ill have a go at what you sed then.. might be that my harddrive has gone bad.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...