Printer Problems.... Spooler? What is that!!! Help fast please

By memememe ยท 9 replies
Mar 9, 2005
  1. Alrighty, Well my sister is having problems with her printer, It was working fine, and now she is getting this thing saying that the Spooler service or something isn't working.. I went into program files to see if I could find the Lexmark folder, And there was nothing there, So then I went to add/remove programs, And it's in there, But there isn't a size to it. So I dont know. She uninstalled it, And tried to install it back, But it's not working.. Could someone help please? And help fast.. Thanks
  2. zhou yi

    zhou yi TS Rookie


    Try completely uninstalling the printer software, rebooting your computer, and reinstalling the printer with the latest drivers from the manufacturer's website. This should solve your problem.

    Perhaps you could provide me with the make of your printer? Maybe I can find the drivers for you?
  3. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Printer spooler service is different from printer's own drivers. Spooler works in between applications and the printer drivers.

    Do you get any error messages if you try to start it manually? (I guess it'd just say 'failed to start'.)

    You can access the service from Control Panel - Administrative Tools - Services.
  4. Rockfan1815

    Rockfan1815 TS Rookie Posts: 51

    check to see if you are out of ink, maybe thats what it means. also why would you look in program files, control panel has a section for printers and faxes. If your printer isn't listed there and something is wrong. I had a similar problem a while back, everytime I had to use the printer I had to reinstall it, fixed it by using another cable.
  5. memememe

    memememe TS Rookie Topic Starter

    It's a Lexmark Z600

    When I open up the printers and faxes theres nothing listed, but if i go to add a printer, then it says operation could not be completed. the print spooler is not running.. what is that, and how do i get that working?
  6. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Read my previous post again.
  7. memememe

    memememe TS Rookie Topic Starter

    I fixed it!

    Alrighty, So I got the problem fixed, woohoo no worries ne more, Thanks for the help you guys, I went into Administrative tools n fixed it that way.. Well actaully my sister did, But thanks!. :slurp:
  8. paull1963

    paull1963 TS Rookie

    I have this problem solved , go to google and google spooler problems the first two are microsoft fixes, if you can do it yourself it works great everytime.,if you need help go to wwwsupportspacecom or wwwpchelponlinenowcom and ask for alonzo, after me and him together working on mine for 5 hours we found the easy and quick way to make the spooler problems go away. thanks paul
  9. paull1963

    paull1963 TS Rookie

    spooler problems solved here

    i got the way to solve the problemsd alot of us are having, read my posts or contact me for free info guaranteed, it worked for mine. paull1963
  10. lucky_iiht

    lucky_iiht TS Rookie

    I am new to this forum and i do had the same problem.I carried out the following fixes but failed miserably

    the fixes i carried is as below:

    1) went to services.msc ->printer spooler>right click properties and found that it was set to automatic but stopped i tried to start but could not do so as the start button was inactive

    2)Then I tried to uninstall the drivers,reboot the computers and install but it did not allow me to do so.It gave the message of printer spooler not working.

    I feel frustrated .plz help me from this trouble
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...