Printer problems!!

By gtoman
Jun 29, 2005
  1. Lexmark 5200 series printer

    I'm running XP Home on the base station pc and also on a wireless laptop. I use a Linksys wireless router and i'm on high speed cable thru Comcast. The printer worked fine for a couple of months. yesterday i tried to print something and i got this error message:"Operation could not be completed. The print spooler service is not running."
    i deleted the printer from device manager to do a reinstall and when i clicked on install i get the same error msg. Another error msg i saw said : "The RPC server is unavailable."
    another thing: after i have the cd with the drivers in the drive a dialog box says :"Spooler service is not started. Do you want the spooler service started now?"
    i click Yes and the dialog box disappears and nothing happens. could it be corrupt drivers? If so, why did it work fine for awhile with installation drivers that came with it then stop working?
    anyone know whats wrong and how to fix it?
    thanks, Jim
  2. IronDuke

    IronDuke TS Rookie Posts: 856

    Type in the Run box services.msc. Go down to Print Spooler it should be set to Automatic and Started.
    If it is not set as such right click and click properties and change to Automatic and Started.
  3. gtoman

    gtoman TS Rookie Topic Starter

    Hi IronDuke. thanks for the answer. it's the closest i've come to finding how to fix the problem. this is where i'm at:
    I'm in the Print Spooler Properties dialog box and "Startup type" is set to "Automatic". then I go down to "Service Status" and it shows :"Stopped".
    The only tab thats highlighted is the "Start" tab, the other ones are greyed out.
    When I clicked on "Start" it shows a dialog box saying "Windows is attempting to start the following service on Local Computer... Print Spooler"
    (BUT! this box dissappears real quick so i had bring it back about 20 times to get this full message thats in it)
    After that a small dialog box appears saying "Could not start the Print Spooler service on Local Computer. Error 1068:The dependency service or group failed to start."
    What do think the next step to fix this problem should be?
    Thanks, Jim
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Remote Procedure Call (RPC) Service must be Started and set to Automatic, otherwise Spooler can't work.
    Check the LogOn tab that it is enabled.

    Check the same tab for your Printer Spooler.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...