Problem accessing file on Integral 128Mb Flash Drive

By sham69
Oct 21, 2007
  1. Help required to enable me to access an excel file on my Integral 128Mb Flash Drive.

    Has worked perfectly on 2 or 3 machines that I use until yesterday. Then I used it on a different machine and it was not recognised when i plugged it in. Installed the USB device hardware software and opened up an excel file, did a few amendments and saved it.

    When i come to open it up from the Flash Drive on my own machine it says "file cannot be accessed. File may be read only or i may be trying to access a read only location. Or the server the document is stored on may not be responding."

    Can see the file and the fact that it was updated and the number of bytes etc when i look in properties but cannot open it. Have tried PC Inspector File recovery software without success.

    File is v important and would appreciate some help.

    Thanks in advance...
  2. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    I would treat the flash drive as suspect from here on in. Take it back to the machine where you saved it to the drive and open it there - if you can do this it may only have been a permissions issue but if you can, try another drive. You might recover the drive with a format once you have your file safe.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...