Build a PC Problem Buring with my Pioneer DVD/RW CD/RW

Not open for further replies.
Hello everyone,

I have been having this problem since the day I bought it but; everytime that I try to burn an audio CD, data CD, DVD, etc. it will burn for several minutes, then a program error will come up that usually says, "error burning disc, please try another setting, media type, or update drivers." ... For example, I tried to burn 10 music files onto a CD and after the 5th one, it said, "burn failed", and when I use a video editing program and burn my movie to a DVD, it alway burns between 5 - 10 minutes, then I recieve the same error.

I called Pioneer and they said they don't make drivers for any of their products, they all rely on Win XP drivers. Does anyone know what the problem could be??? I am using Memorex CD-R and Memorex DVD-Rs to burn with.




Posts: 1,994   +1
There are several possibilities.

1. bad media, try other media. stay away from house brands, generic, or anything that says memorex. go with verbatim, Taiyo Yuden, or maxell.

2. the Audio disc's you are trying to copy have xome form of copy protection on them.

3. your burner is operating in PIO mode and not DMA. ( check in device manager under "IDE ATA|ATAPI Controllers" on the channel the device is on look under the Advanced tab and it will show what mode the burner is operating in.

4. Your burner is failing.
  • Thread Starter Thread Starter
  • #4
So the problem probably lies within the media...although I have been using Memorex for years now, and this is the first time I have trouble with it. However, Pioneer says that Memorex brand has a higher "reflectivity" than other ones, and will not work. So I'll have to try the different options.

Thanks again!


Posts: 666   +2
Make sure it is operation in DMA mode. Also make sure you have all the latest drivers.


Not open for further replies.