Problem connecting to wireless network, complicated.  Help?

By sammis
Dec 17, 2007
  1. Recently, I've been turning on my laptop at my mother's house, and my internet connection hasn't worked, (my mother's laptop works perfectly, it still connects to the internet.)
    But I'm still able to access the internet through other connections, and the internet on my laptop works just fine at my father's house.
    I went to figure out what was wrong with it, and in my Drivers folder there was a mysterious WAN Miniport IPX showing up with a yellow exclamation point. I clicked on it, and it showed a Code 31. When I tried to remove it from my computer, it blocked me, saying "This device is needed to boot up your computer..."

    Anyone know what it is, how I remove it, or how I fix my problem?
    Help would be greatly appreciated.
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Take a look at your mother's laptop wireless settings, and make sure your settings are the same. Is your mother's wireless network protected by a password?
  3. jobeard

    jobeard TS Ambassador Posts: 11,177   +990

    IPX is strictly used for Novel networks; home users NEVER need this protocol.

    using an Admin account;
    1. view network connections
    2. right-click the device->properties
    if IPX shows up, delete it.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...