Problem installing win xp home ed. on new system

By Andromagus ยท 7 replies
Nov 17, 2005
  1. Hi everyone,

    I know similar problems have been discussed in this and other forums, but I can't seem to find a working solution. Let me first start in giving the specs of the system I bought:

    - Gigabyte GA-K8NF9 Ultra Mobo with nForce4 Ultra Chipset
    ( Ultra.htm)
    - AMD Athlon64 3200+ Venice core
    - 1Gb Kingston DDR Dual Channel
    - ASUS EN6600SIL/TD 128Mb
    - Western Digital 160 Gb SATA-II (WD1600JS)
    - NEC ND4550 Dual-layer DVD
    - NEC Floppy-drive

    The problem is that on installation of windows XP Home Edition (incl. SP1A) the hard disk isn't reecognized and therefore setup is closed. I've already tried installing both the nForce4 SATA driver provided by Gigabyte and the SI3112 SATA drivers provided by Western Digital through the F6 pre-install. I also checked if SATA was enabled in the bios. Right now, I'm at a loss on how to continue... Can anyone help me with this?
  2. PanicX

    PanicX TechSpot Ambassador Posts: 669

    Be sure you're using the Driver Disk from Giga-byte.

    When setup prompts for you to insert the disk, does it recognize and load the driver properly (no errors)?
    Check that the SATA cable is securely attached and that power is appropriately supplied. Some drives require both Molex and SATA power to operate if they have both connectors.

    You can also try updating your BIOS.

    Also note that the Nvidia driver disk on giga-byte's website is for WinXP 64, you may need to use the Intel or Uli Driver disks
  3. Andromagus

    Andromagus TS Rookie Topic Starter


    In the mean time I've tried startup with all of the SATA-drivers on the CD-ROM provided by Gigabyte that were not meant for RAID setup (since I only have one SATA disk). The menu on the CD allows you to select a SATA driver (Several Promise, SIL and Nvidia option) after which a self-extractor puts the driver on floppy. The setup recognized the floppy, prompts to select which driver to install (if multiple are available on floppy), loads the driver and then prompts with the same options as prior to the loading of the driver (add SCSI/Raid or continue). The only difference in the second prompt is that now the loaded driver is mentioned a the top of the screen, where previously none was mentioned. Continueing with setup gives the same problems => no hard disk found... :mad:
    I don't want to start opening the system just yet to start checking cables, because I bought the system pre-assembled and may lose warranty if the seals on the back are broken. Also the company that assembled the system (Alternate) provided a pre-delivery check-list in which is indicated (amongst other checks) that both SATA and IDE work properly.
    I'll try updating the BIOS later today, but the only BIOS update I can find on the Gigabyte web-site is meant to help Opteron CPU's.
    Do you know where I can find the Intel (doesn't that conflict with the AMD processor?) and Uli (?) drivers? :confused:
  4. PanicX

    PanicX TechSpot Ambassador Posts: 669

    My mistake, I was looking at the wrong driver page.
    The driver you should be using is the nVidia Driver Here.

    If the driver loads fine and windows doesn't see the hard drive, then either the SATA controller is not enabled (or perhaps enabled but in RAID only configuration) or the drive is not attached properly. Check the different settings in your BIOS to verify that the controller is active.
  5. Andromagus

    Andromagus TS Rookie Topic Starter


    The driver you linked is one of the drivers I already tried, but without result. So unfortunately that won't solve the problem.

    The BIOS Settings in the sub-menu Integrated Peripherals are currently:
    - ON-Chip IDE Channel0 -> Enabled
    - ON-Chip IDE Channel1 -> Enabled
    - IDE DMA transfer access -> Enabled
    - On-Chip MAC LAN -> Auto
    - ON-CHIP MAC LAN BOOT ROM -> Enabled
    - NV IDE/SATA RAID function -> Disabled
    - NV Serial-ATA1 -> Enabled
    - NV Serial-ATA2 -> Enabled
    - IDE Prefetch mode -> Enabled

    I've tried setting the NV IDE/SATA Raid to Enabled and then loading the linked driver but that didn't work either. Are there other settings I can try to solve this problem?
  6. PanicX

    PanicX TechSpot Ambassador Posts: 669

    looks like everythings right on the software side. You're really going to have to open up the case and verify the connections or send the machine back.
  7. Andromagus

    Andromagus TS Rookie Topic Starter

    Thanx for the confirmation PanicX. The helpdesk of the company that assembled the system suggested jumpering the HD down to a SATA-I (since it's a SATA-II disk and these types of disks are relatively new)... But they haven't been able to anwer my question on the loss of warranty when I open the system my self... I'll keep you posted on the progress
  8. Andromagus

    Andromagus TS Rookie Topic Starter

    As promised.. the latest info on the problem...
    After driving to the helpdesk twice with the system, the problem has been found... power cable not disconnected probably caused by transport in combination with not connecting the cable properly in the first place...
    A problem which I could have found myself if it weren't for the seals which prevent me from opening the system without breaking them and thus losing all waranty... :(
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...