Problem installing WIN XP on SATA

By B3nd3r ยท 5 replies
Dec 28, 2006
  1. Hello all,

    I am having a problem doing a clean install of WINXP onto a 200gb Maxtor 7,200 SATA hd.

    Current problem:
    I am pressing F6 at the install screen and loading the drivers for my sata/raid that I downloaded from my MB's (Gigabyte) website. I get the screen where I press "s" and then choose the drivers from the floppy. Windows continues to load the preliminary files. I get to screen asking which partition (i already partitioned the drive) to choose. I choose the partiton, a few screens flash and then I get a message stating "Setup cannot copy the file: si 3112r.sys". If I try to skip the files, the setup continues, the pc reboots, I Get the WINXP loading logo and then a blue screen showing "***STOP 0x0000007b

    Things I have tried:

    I have tried drivers from the cd that came with the motherboard and updated from the website.

    I think if I can get the files to copy I wouldn't get the blue STOP screen upon reboot.

    The drive appears to be good. I was able to use it as a storage device when booting from another hard drive into windows. I also copied 30gbs of files to 1 of the partitions on the SATA hard drive.

    I also wiped out the partition and formatted the drive numerous times.

    I tried both BASE and RAID setting in BIOS. Also tried setting the jumper to 1.5gbs setting on the drive itself.

    Any Ideas?

    Thank You,
  2. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    Is the Win cd SP2 if not you might try converting it by using the instructions at Nlite etc.
    Also you could try copying the cd to a partition not being used for OS and installing from there.
    Have you identified what that driver file is for ?
  3. B3nd3r

    B3nd3r TS Rookie Topic Starter


    The CD I am using is SP2. I'm not sure installing from the drive itself would make a difference...

    The files its saying it can't find are the files located on the floppy disk that I told windows to use at the very beginning of the install. After you press F6 windows asks you if you want to use certain drivers for sata/raid controller. I told it to use the files on the floppy. Its actually not just one file but a group of files. But windows wont copy any of the files. I think there are 5 all together.

    But as I am typing this I am trying to use a pre SP1(ugh) version of windows and its going farther than before.

    I think the XP SP2 I have was from some corporate install and may have switches set to it for the install.
  4. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    It is common for Windows not to be able to copy files during an install, because the media is not 100% or individual files may be corrupt. By copying all installation files to another partition you can often get around this problem.
    You may get other problems using the SP1 with your SATA drives , so if it does not work try my advice it might work . Let us know how it worked out.
  5. raybay

    raybay TS Evangelist Posts: 7,241   +10

    How did you create the partition? I suspect the problem is there.
  6. B3nd3r

    B3nd3r TS Rookie Topic Starter

    Hey guys,

    Thanks for the replies.

    I was pretty sure it wasnt the way the drive was partition or formatted as I tried every possible way: dos, booted into windows and formatted the drive, the util that came with drive, deleted/created parition from windows installation boot screen.

    The problem, as I suspected, was the version of XP I was using. I'm not an expert in "slip-streaming" but the copy I have was slip streamed by someone. Thus there were no screens to enter a windows key, didnt have the F8 agreement screen, etc, also has 3rd party software on it you can choose to install during the windows install. Something in the config of this cd was causing it not load scsi drivers to correct location thus the install would prompt it could not find the files.

    I also tried a DELL system recovery CD, which is really just Windows XP and it ran the full install. Of course it wanted to be activated so I could not keep it installed on the system. But for testing/troubleshooting purposes it was helpful.

    Finally, I used a PRE service PACK 1 version of XP and it installed with no issues. I also have a windows serivce pack 2 upgrade only CD which I ran next. So I now have a fully working Windows SP2 running on the SATA hd.

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...