Problem launching my games on new service pack.

By PontiacMan
May 24, 2006
  1. Ya, I just recently installed this Windows XP Professional SP2 service pack. I installed GTA San Andreas and try launching it and it wouldn't launch and wouldn't show up in processes. I tried ending all the processes except explorer.exe and taskmanger.exe. But that didn't work so I tried msconfig disabled all in startup and then went to services and click hide all windows apps and disabled all from there and restarted and when the pc booted up and then try launching the game but still didn't launch. Does anybody know the answer to this solution I would be please to hearing from you I would thank you so much lol. Happy gaming.
  2. WinDoWsMoNoPoLy

    WinDoWsMoNoPoLy TS Rookie Posts: 252

    Was it a fresh install? If so try updating video drivers, directx, sound drivers. Just drivers all together.

    If not, just uninstall SP2. I use SP1 because SP2 caused me problems with NeverWinter Nights.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...