Problem Networking Two Computers With Crossover Cable

By Neil ยท 6 replies
Jan 2, 2005
  1. Hello, I have two brand new computers, one of which needs to be returned, and I've run into real problems trying to transfer my files offline from one computer to the other using a new crossover cable that I just bought with no hub and the Windows XP File Transfer Wizard. Both computers have Windows XP Home Edition.

    I've disabled both the McAfee and the Windows Firewalls but each time that I run the Network Setup disk it reactivates the Windows Firewall and I can actually watch it change from Off to On. Perhaps this is the problem (?)

    I created a Network Setup floppy disc (netsetup) on my newest computer which I then ran through my other computer and I also created a File Transfer Wizard floppy as instructed. (a:\FASTWiz) . When I insert this floppy into my older computer and click on RUN, as soon as I choose the NETWORK option when it appears and then click NEXT, I receive a popup saying "The Wizard cannot locate your new computer. Make sure the new computer is turned on and that your network is working properly."

    I've also right clicked on Network Connections in the task bar and in checking the area connections icon it shows "Little or no connection activity". When I tried using the repair tool, Windows searched for and was unable to find an IP renewal address. Along these same lines I read an article on IP address renewal and attempted it by clicking on Start, Run,
    and then typing in com, ipconfig, followed by ipconfig/release and then ipconfig/renewal. This didn't help as when one computer seemed to be okay when I tried doing the same thing to the other computer it would show an X though one of the computers in the task bar on the other computer. I really need to transfer these files and this is exasperating. Any help sure would be appreciated. Many thanks.
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Both PCs need to be in the same WORKGROUP. In the network settings, activate File and Printer Sharing.
    In Internet Protocol (TCP/IP) use the following IP address: (102, 103 etc.)
    Default Gateway: (IP-address from that PC)
    Use DNS Server address: (IP-address from that PC)

    In the XP-firewall settings, see if you can let "in" a specific IP-address (from the other PC)
  3. Neil

    Neil TS Rookie Topic Starter

    I just wanted to thank Real Blackstuff from the bottom of my heart for the excellent technical advise that he provided in his reply. There were still some frustrating obstacles to overcome but without his knowledge and advise I could never have gotten the job done. I am one HAPPY camper! : Thank you, Thank you, Thank you!!!!!!

  4. biggaloo

    biggaloo TS Rookie

    and then there was... nothing :-(

    Okay, that guy is cute and put a smile on my face even though I am having trying times with the crossover cable thing. I read the advice and followed it to the T and... no dice. I have a Laptop running XP and a desktop running XP and they don't want to talk. Laptop is a dual partition with Linux (Ubuntu) so if this might be made easier from Linux, I'm all ears (though doubtful :)
    If I understand, one plugs in the crossover cable to both machines via their ethernet ports and away we go...? apparently not so much...
    Thanks for your help in advance...
  5. nickc

    nickc TechSpot Paladin Posts: 923   +11

    go back and read what Real Blackstuff said about setting up the NetWork, it will work if that is set up right.

    If u have more questions then come back and ask them someone will help.
  6. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

  7. Ph30nIX

    Ph30nIX TS Rookie Posts: 243

    I had a problem with networking when i first brought home my new PC.

    If you have norton corporate edition installed (OF COURSE I PAID ;) ),
    then you will need to completly disable it, without shuting it down,
    I cant remember exactly what i did, but norton still runs and i can use
    my network, all i know is that my problem was related to norton.

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...