problem obtaining IP address with new router

By Carribian ยท 19 replies
Oct 22, 2005
  1. Here is my problem: I have been running my computer wired to a router and then to my dsl modem. I have another computer connected wirelessly to the router. I just bought a new router to replace the current one. When I went to set it up I couldnt accuire an IP address with the new router in place. Then I connected the modem directly to my computer without any router and I still couldnt get an ip address. I tried releasing and renewing the ip but in IPCONFIG it still shows no ip address. If I hook up everything to the old router my internet works fine.
    If anyone could help me out I would appreciate it.

    Heres what IPCONFIG shows with the old router (the configuation that works) in place.
    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Eth
    ernet NIC
    Physical Address. . . . . . . . . : 00-50-8D-E3-FE-65
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . :
    Subnet Mask . . . . . . . . . . . :
    Default Gateway . . . . . . . . . :
    DHCP Server . . . . . . . . . . . :
    DNS Servers . . . . . . . . . . . :
    Lease Obtained. . . . . . . . . . : Saturday, October 22, 2005 4:57:19 P
    Lease Expires . . . . . . . . . . : Monday, October 24, 2005 4:57:19 PM
  2. zephead

    zephead TechSpot Paladin Posts: 1,569

    what kind of router is this? usually, by default, the router is set as a DHCP server so you can hook up and go with no hassle, so you should attempt a hardware reset.
  3. Vigilante

    Vigilante TechSpot Paladin Posts: 1,666

    Plug the new router into your PC, do your ipconfig /release and then ipconfig /renew. Post what that says.

    Also, when connected, does the lights on the router, and your network card go on? Or blink?
    Try the different ports on the router, and reset the router as zephead said. And if none of that does anything, certainly the router could be bad.
  4. Carribian

    Carribian TS Rookie Topic Starter

    renewed ip with new router connected and got this:
    Connection-specific DNS Suffix . :
    IP Address. . . . . . . . . . . . :
    Subnet Mask . . . . . . . . . . . :
    Default Gateway . . . . . . . . . :

    With the new router connected the light on the modem does not blink, on the router the light for my computer blinks but not the internet light. Also, what do you mean by hardware reset? I'm fairly good with computers usually but networks are a bit confusing.
  5. IronDuke

    IronDuke TS Rookie Posts: 856

    Does the light on the router for the connected port come on? There sholud be a button to do a hardware reset. Probably recessed so you need a matchstick or something to press it. Mine needs to be held in for about 5 seconds to do a reset to factory defaults.
  6. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    You have to actually configure the router for your DSL connection - put in passwords etc. Also, you may have to use a crossover cable between the router and the modem. Plug the modem into the WAN port.
  7. Carribian

    Carribian TS Rookie Topic Starter

    The light for the connected port does come on. I did the hardware reset and it didnt help. I have all of the cables plugges in correctly. When I run the setup CD for the new router I input settings identical to the settings on my old router but when I am prompted to enter my password to continue I get 'password error' and connot continue. I tried my old password as well as 'admin'. The old router is a Linksys BEF11S4 and the new one is a Linksys WRT54GX.
    Shouldnt I at least be able to connect to the internet when directly plugged into the modem? The only way it works is when connected through the old router.
  8. jobeard

    jobeard TS Ambassador Posts: 11,132   +983

    who setup the modem and router the first time?
    If the first network ran without a cross over cable, the new one will too :)

    you are correct, modem direct to system MUST work first.
    use a commant prompt and flush the cache
    netsh interface ip delete arpcache​
    then release and renew the DHCP
    ipconfig /release Loc*
    wait 30 sec
    ipconfig /renew​
    ipconfig /all should now give you something like (partial results shown)
    IP Address. . . . . . . . . . . . :
    Subnet Mask . . . . . . . . . . . :
    Default Gateway . . . . . . . . . :
    DHCP Server . . . . . . . . . . . :
    DNS Servers . . . . . . . . . . . :​
    all IP addresses will be dependent upon your ISP and clearly NOT 192.168.*,
    but all four above are needed

    you should be able to ping the IP address shown (this is yourself :)
    as well as the gateway address. If so, then your browser should also be
    able to access at least your ISP page.

    get this working and then solve the Linksys install issues.

    I recall the Linksys default login is admin/admin or admin with a blank passwork -- look it up -- and reset the device or return it if you can't login to it. The router doesn't need the modem for you to do this. you can config the router and your system to use it. It will give you back the 192.168.* ip addresses BUT no DNS address until the modem is connected.
  9. jobeard

    jobeard TS Ambassador Posts: 11,132   +983

  10. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Direct modem connection needs you to establish a PPPoE session first usually..
  11. Carribian

    Carribian TS Rookie Topic Starter

    I set up the modem in the first place. It was directly connected to the computer that is now wireless on the network. When I built my new computer I got the old router and had my PC wired to it and the old PC wirelessly connected. My modem was origionally set up on a different PC than I am using now.
    I did that and couldnt renew the ip.
    I got this.

    C:\Documents and Settings\Nick>ipconfig /renew

    Windows IP Configuration

    An error occurred while renewing interface Local Area Connection 3 : unable to c
    ontact your DHCP server. Request has timed out.

    C:\Documents and Settings\Nick>
  12. Vigilante

    Vigilante TechSpot Paladin Posts: 1,666

    Hmm, I don't think the problem is on your PC at this point. If the new router gave you info such as what you posted:

    IP Address. . . . . . . . . . . . :
    Subnet Mask . . . . . . . . . . . :
    Default Gateway . . . . . . . . . :

    Then this is a correct information. Although it should also have your DNS as

    What needs to change now is the info IN the router, not on your PC.

    Open Internet Explorer and type in the address bar Then log in with your router user/pass.
    Look through here for the WAN settings, it is sometimes listed in a "status" area or some such. Tell us what the DNS servers and IPs are on the WAN side. Also from inside the router, you can do a release/renew. And if you're on DSL, you may have to type in the IP manually, with a username and pass for your DSL. That info should be in your original setup information papers.

    Lastly, a lot of broadband ISPs have to register the MAC address of the device behind their modem in order to work. You probably have to call your ISP and tell them you have a new router, they will know what to do.

    I know how it works with cable internet, but I'm not familiar with DSL setups, except that it can require a user/pass where cable doesn't. I don't know.

    I would get in your router setup and look around, then call your ISP and tell them you have a new router.
  13. Carribian

    Carribian TS Rookie Topic Starter

    Alright, thanks for your help everyone...I'll call my ISP and see if they know whats wrong.
  14. kwilkins

    kwilkins TS Rookie

    Exact same problem

    I am in the exact same situation. I called Verizon and they said that my old router (a uniden) had imprinted a physical address onto my modem and I would have to call uniden and have it released. I can't believe Verizon couldn't clear my modem... what if they sent me a new modem? So far I haven't been able to find the right number for Uniden. Is there any way I can do this manually?
  15. Vigilante

    Vigilante TechSpot Paladin Posts: 1,666

    Imprinted an address? Sounds weird, I've never heard of that.

    But most modems have a physical "reset" button that should release any settings and go back to original settings. Usually it's a little round button you have to press with paper clip or pen or something.
  16. jobeard

    jobeard TS Ambassador Posts: 11,132   +983

    me too. ipconfig /all should have
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes​
    if not, you're using static addresses and the PC is controlling the IP config
    instead of DHCP.
  17. Vigilante

    Vigilante TechSpot Paladin Posts: 1,666

  18. kwilkins

    kwilkins TS Rookie

    Well, I heard back from Uniden, and he flat out said the guy at Verizon was wrong. :confused: I still think a new modem would fix the whole problem. :p
  19. Sharam

    Sharam TS Rookie Posts: 509

    I haven't seen any Linksys use a crossover cable to the "modem". Netgear and DLink, yes.

    You shouldn't have to do anything on your computer other than log in to your router, which I know you have not done cause you said you used the CD.

    It should be very simple:

    Turn everything OFF, disconnect the computer /s from the router and the router from the modem.

    Plug all the wires and cables for the high speed modem then power it up, wait for DSL Sync

    Connect your router to the high speed modem, From modem's RJ45 to the WAN Port of the Router using the Ethernet cable that came with the router.

    Turn the router ON.

    Connect ONE computer to the router's port1.

    Turn the computer on

    Now follow what Vigilante said,

    On the computer, open Internet Explorer and type in the address bar

    Press ENTER

    Leave user name blank and type admin for password

    Click OK.

    Now go to setup, select PPPoE for connection type
    Enter user name and password from your ISP
    Depending on ISP, you might have to include the domain after user name for example.
    All you need is the username and password.

    Follow the manual and setup your network. Click on the Tabs and read the help on the same screen.

    Later when you feel comfortable, check for Firmware updates.
    You need to secure your wireless network. Change the password.

    I am sorry if you have already done this, but by the sound of your post and the fact that you haven't asnswered who set up your router the first time, we can only assume.

    After you setup your router, connect the other computers.
  20. jobeard

    jobeard TS Ambassador Posts: 11,132   +983

    Microsoft discusses PPPoE
    Some broadband Internet service providers (ISPs) identify your computer on their networks using Point to Point Protocol over Ethernet (PPPoE). If your ISP requires you to supply a name and password to access the Internet, it most likely uses this protocol.​
    More info see article

    Notice the "Some, if your isp requires"? not all ISP require PPPoE
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...