Problem recognising XP 3200+

By fitz ยท 11 replies
Dec 4, 2004
  1. Hi,

    I just upgraded my CPU to an XP 3200+ Barton core from and XP 1800+. My ASUS A7N8X mobo didn't recognise it automatically so I tried to change the BIOS settings. I changed the external frequency to 200MHz and the multiplier to 11x (as what I thought it should be) and it won't reboot. It just hangs and I think the graphics card also packs in (the fan has LEDs which go out after restarting with this config). I also changed the memory settings from "auto" to "by SPD" which bumped it up to 200MHz from 166.

    I can get the multiplier up to 12.5x on 166MHz but as soon as I change it again it hangs and I have to flash the BIOS.

    Current settings (according to CPU-Z):
    CPU core voltage: 1.648 v
    core speed: 2079.5MHz (12.5x) 266FSB
    memory frequency: 166MHz

    Athlon XP 3200+ Barton core
    ASUS AN8X deluxe mobo
    2x 512MB Corsair ValueSelect PC3200 RAM
    128MB GeForce FX5950 graphics
    Vantec 470W PSU

    Thanks for any help :D

    Just read the A7N8X thread so went back to check a few things -
    mobo was revision 1001 but I updated it ages ago to 1007. FSB spread spectrum was set to 0.50% so turned that off, set the freq. and mult. settings and it booted to the POST screen showing an XP 3200+ with 1GB RAM (also moved one of the sticks into the second channel) but hangs after the memory test.
  2. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    There's a very big difference between BIOS version & motherboard revision.
  3. fitz

    fitz TS Rookie Topic Starter

    woops, meant BIOS revision ;)
  4. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Well, the question is now which version of that motherboard do you have ? Btw are you sure you have an A7N8X & not an A7N8X-E ?
  5. fitz

    fitz TS Rookie Topic Starter

    Yes I definately have the A7N8X not -E. Not entirely sure what you mean by motherboard version, I thought that was it. I checked for the number inbetween the PCI slots but it's not there.

    EDIT - just found it, says 1.04.
  6. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    The 1.04 revision wasn't meant to support the 200mhz FSB. There has been a BIOS released (the 1006 I believe) specifically for that issue but it still a hit & miss situation. he revisions prior to the 2.00 one did not come with the nForce2 Ultra 400 chipset which officially supports the 200mhz FSB.
  7. fitz

    fitz TS Rookie Topic Starter

    So you're saying theres not much I can do about it? as I said before I've updated the BIOS to 1007.

    Well half solved it - a quick upgrade to latest BIOS (1008) and it recognised the CPU and memory in dual channel mode, AND got all the way to windows :D
    Only problem now is the screen keeps randomly going black for about a second and then coming back on.
  8. bwchato

    bwchato TS Rookie

    if you have a regular A7N8X board,you need to update the Bios to 2.0 rev1010 which is the latest for that board
  9. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    You shouldn't update the board with a BIOS made for a 2.0 revision if you do not have such a revision.
  10. fitz

    fitz TS Rookie Topic Starter

    My board was revision 1.04, the latest BIOS for which is 1008, not for rev 2.0. I did this and was able to get it to run at ful speed but the AGP suffered. I have come to the conclusion that the PCB itself just can't handle it (or one of the chips, not sure but definately something hardware). Maybe not just the FSB but that coupled with some good RAM and a good GFx card made it topple over. I've got it running stabely at 2800+ with FSB of 166 and 12.5x multiplier while I wait for my new mobo to arrive :D
  11. homerjs_no1_fan

    homerjs_no1_fan TS Rookie

    I had the same problem and done the same thing. Its ok to update the BIOS with 1.04 revision. There are specific updates (1008 newest one) that are specifically for revision 1.04. just need to download the right one. All works fine and 1.04 rev can run 200mhz FSB ;) at 11.0X
  12. bwchato

    bwchato TS Rookie


    my board is an A7N8X 2.0ACPI rev1010.It was 2.0 with a 1006 or 1007 when i bought it.I'm running the AMD 3200+ with no problems for the 5 days it has been in the computer.Sorry for the wrong specs the 1st time.If you look on my board between the pci slots it says A7N8X 2.0
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...