problem recording from streaming sources

By hellojoesmith
Nov 18, 2006
  1. I have a Realtek HD Audio sound card, and I'm trying to record a snippet of sound from a streaming source, but it never records on my audio program. I think what it is is this; when I go into my Volume properties to change my settings, although it gives me the options of setting the controls for wave output, there's none for wave input (just CD, mic volume, front mic, and line). Help! Thanks - Joe
  2. kimbo.ati

    kimbo.ati TS Rookie Posts: 135

  3. kilfinan

    kilfinan TS Rookie

    I have the same promblem. When I select recording input I only have CD and Mic options, no line in etc. Is this the problem and if so what can I do.

    I have tries stream recording with Audacity and other programmes with no success.

    Thanks for reading

  4. hellojoesmith

    hellojoesmith TS Rookie Topic Starter

    still not working

    Hey - Thanks for the advice so far, but I'm still having trouble. I tried having Audacity running, but it still doesn't change my available recording input options. Here's a pic of what my options look like. I don't think it's the recording software - I think it's something to do with the sound card or its driver - AAAAGGH!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...