1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Problem with Athlon XP 3200+ on ASUS A7N8X-E Deluxe motherbaord

By olryst ยท 13 replies
Feb 1, 2005
  1. Problem with Athlon XP 3200+ on ASUS A7N8X-E Deluxe motherboard

    Hi, I have an ASUS A7N8X-E Deluxe motherboard with 512mb of kingston ddr 400 ram. I recently put in an Athlon XP 3200+ Barton 400 FSB and when I try to play any game, for example battle for middle earth or Half life 2, it crashes shortly after i start and it has reset itself a few times as well.
    I had a AMD Sempron 2600+ 333 in it and it worked fine.

    I checked the ram with microsoft ram checker and it had no errors.
    All drivers are up to date, the bios is the latest version and I set the bios to optimal.
    The Athlon XP 3200+ Barton is displayed correctly in the bios and when booting.
    I even tried changing the cpu setting to 166 instead of 200 so it displayed cpu at 2500+ it did not help though.
    The same Athlon XP 3200+ Barton works fine in an Abit AN7 motherboard, with playing games as well.

    Could someone help please.
    Im thinking of putting the sempron back in.

    PC Specs:

    Windows XP with SP2
    ASUS A7N8X-E Deluxe motherboard
    Athlon XP 3200+ Barton 400 FSB
    Arctic cooling copper silent 2 heatsink/fan
    512mb of kingston ddr 400 RAM
    Maxtor 80GB harddrive 8mb cache (master)
    Maxtor 200GB hardrive 2mb cache (slave)
    Liteon dvd/cd-rw
    Q-tec 650W triple fan
  2. vladl

    vladl TS Rookie

    Similar problem


    I've got a very similar configuration (only with Corsair memories) and the same problem. My solution was to reduce the FSB to 396. Eventually you can increase the core voltage to 1.675 or 1.7.
  3. howdyhowy

    howdyhowy TS Enthusiast Posts: 29

    Try putting new heatsink compound on

    your chipset cooler because my wife has the same motherboard and the same cpu and had the same problem. It seems that Asus put the wrong
    compound on the chipset cooler because since I changed the compound on her chipset and put a watercooler on her cpu and her chipset it work good,its been 2 months now. My compound has 65% silver in it ,hope it helps you out:)
  4. tbrunt3

    tbrunt3 TS Rookie Posts: 308

    Greetings and Welcome to Techspot

    I have the exact same board as you got check my profile I am running a Barton 2500 xp at 1.92 Mhz with 1 gig of Kingston Hyper x 3500ddr .. In your BIOS set Your fsb to 200 and make sure your multiplyer is sit correct set every thing else there to user defined this why you can set your memory timmings and every thing yourself try this out .. IF you have any problems feel free to email me and we will go from there...
  5. reahcsa

    reahcsa TS Rookie

    Asus Motherboard reboot problems

    The problem is with your Asus motherboard's BIOS which may have become corrupt. What may accompany this spontaneous reboot problem is a false 'high temperature' reading of the CPU by Asus Probe accompanied with the CPU temp reported by Asus Probe differing from that reported by the motherboard's BIOS. In some instances, the aforementioned problem also presents itself along with an inability to cleanly boot the operating system without downgrading the CPU speed in the BIOS.

    Try the following:

    Use Asus Update to obtain the most recent version of Asus Update (if a newer version of Asus Update is available, attempting to download the BIOS from the Internet will result in the program prompting you of this fact). Then go into 'options' and select 'BIOS is downgradeable'. Reflash the BIOS with the one previous to your current version. If the problem persists, you may have a bad capacitor (check capacitors for deformation, capacitors lifting off motherboard and/or leaking of electrolyte).

    The above fix assumes that you have proper BIOS settings for your peripherals, compatible DDR RAM and power supply installed.
  6. VoodooHellfire

    VoodooHellfire TS Rookie Posts: 33

    I haven't been here in a while, but I plan to be back and contributing on a regular basis. The responses to the 'spontaneous reboot' issue seem to be a bit off. With the exception of the overheating issue. A bad capacitor would show up whether the system is being run at 400MHz or 333MHz. They still charge and discharge, no matter what. I have the same issue going on with my system at the moment, and have received some assistance from Corsair regarding the issues. The first thing that needs to be done within the BIOS, no matter what version is all the settings need to be set to User Define. For some reason the A7N8X-E Deluxe can't accurately set the right settings on automatic. I am currently running Corsair TWINX1024-3200C2PL and have had to make sure that Q-Fan is turned off, and the settings are set to 2.5-3-3-6, and the memspd is set to 100%, instead of automatic. Memtest runs just fine, just ran a 12 hour test in fact. But today, when I ran the Need for Speed: Most Wanted demo, it ran fine at 800x600 with some of the details turned down, but when I bumped up the res to 1024*768 and bumped the details all the way up, within seconds of starting a race, it crashed to desktop and then restarted the entire system. I'm beginning to think that there may be a voltage issue. I have an Antec Sonata case with a 380W Power Supply and I am thinking that the new 400MHz ram is drawing more voltage (or maybe it's the increase from 512MB 333MHz ram to 1GB 400Mhz ram), and so when an increased draw is requested from the system (say, from the video card attempting to render a 3d display) it restarts the system. Does this sound right? And if so, should just getting a more powerful power supply fix this, or is there a way to monitor that this is actually happening?
  7. Mogwai

    Mogwai TS Rookie

    ASUS A7N8X-E Deluxe motherboard

    I have a really similar problem as you do, and ive actually managed to get past the problems on this ... our A7N8X-E doesnt support Kingston 400mhz Ram (ive tried everything, and i even flashed BIOS since its a known problem with Samsung RAM memory modules) and yea i have gotten it to work now what i did was put the Ram at 83% (166mhz) now it actually works stable and all ... still replacing the Ram that i just bought is on my top priority.

    i am more than certain that if you set the Ram to 83% u will get your pc up and running again, and my advice to you is just to go out and buy a new Ram that your mobo actually supports.

    Good luck and hope this solves your problem until you can go buy a new module.

    Windows XP with SP2
    ASUS A7N8X-E Deluxe motherboard
    Athlon XP 3200+ Barton 400 FSB
    Spire cooling heatsink/fan
    2x 512mb of kingston ddr 400mhz RAM
    Maxtor 120GB harddrive (master)
    Maxtor 200GB hardrive (slave)
    3-com Ethernet (for routering my 2nd pc)
  8. VoodooHellfire

    VoodooHellfire TS Rookie Posts: 33

    Well, since I've posted I've been at Corsair's forums and a few others around the net. I think I've cured my problem. First thing about a couple of the solutions. Lowering the percentage of the bus speed that the ram runs at really isn't a solution. If someone pays for a board that states that it supports (and runs at) 400MHz, and buys compatible ram, then one shouldn't be expected to run it slower than it's able to run. Also, the possible capacitor problem would be an issue regardless of bus speed. I was able to get my system running stable by increasing the voltage to the AGP slot, thereby giving it more juice when the system called for it. Reboots disappeared. I also have a listing of my other settings if anyone wants to take a look, let me know.
  9. Mogwai

    Mogwai TS Rookie

    I would love to get your settings feel free to e-mail them to alm_joakim@hotmail.com

    any help would be wonderfull :)

    thx in advance :angel:

    PS: according to the mobs specs, it only supports 1.5v AGP cards ... how can u increase it when the board has a max at 1.5v?
  10. VoodooHellfire

    VoodooHellfire TS Rookie Posts: 33

    Okay I figure maybe more than one person may need to see these settings so I'll post them here for anyone looking for help to see. It's a little lengthy, so be patient.

    First things first, if you are trying to run in dual mode, make sure that both ram modules are in the blue slots (#2 and #3, as some people refer to them). Also make sure you have the latest bios. On the 2.xx rev boards, the latest is 1013. Making sure all that is squared away, boot into bios and load defaults and then reboot into bios again. The following is the way my settings look right now, and it's stable.

    CPU Ext Frequency = 200MHz
    CPU Frequency Multiplier Setting = Menu
    CPU Frequency Multiplier = 11.0x
    System Performance = User Defined
    CPU Interface = Optimal (Greyed out, not able to change)
    Memory Frequency = 100% (vs auto, which produces errors)
    Memory Timings = User Defined (vs auto..again, errors)
    SDRAM Active Precharge Delay = 6
    SDRAM RAS to CAS Delay = 3
    SDRAM RAS Precharge Delay = 3
    SDRAM CAS Latency = 2.5T
    FSB Spread Spectrum = Disabled
    AGP Spread Spectrum = Disabled
    CPU Vcore Setting = Menu
    CPU Vcore = 1.650V (which is the default)
    Graphics Aperature = 128MB
    AGP Frequency = 66MHz (Not Auto)
    System BIOS Cacheable = Disabled
    Video RAM Cacheable = Disabled
    DDR Refrence Voltage = 2.7V(Not auto)
    AGP VDDQ Voltage = 1.6V (Not 1.5V default)
    AGP 8X Support = Enabled
    AGP Fast Write = Enabled

    Couple of other adjustments made are these:

    In the Integrated Peripherals Menu I switched the Primary VGA BIOS to AGP instead of the default PCI.

    I also turned off Q-Fan Control in the Hardware Monitor Menu

    Couple of explanations for the above. Seems that the ASUS board has a hard time trying to autodetect settings when you get to the 'bleeding edge' of it's performance envelope. Those of us running a 3200 Barton with 400Mhz ram are pushing what the board can do, IMO. Therefore, you kind of have to tell the board exactly what to do. Before I raised the voltage on the AGP port, I was getting system restarts whenever I ran 3d apps. According to other forums, bumping up the voltage to the port seems to fix the issue. Also, the Qfan thing comes from voltage spikes and drops in reaction the the fan controls. Hope this helps.
  11. numach

    numach TS Rookie

    Hey there guys... I've had all of these troubles when trying to use FSB at full speed. What I finally found that worked 100% stable for me was to back the bus down from 200. I had crashes (protection faults) as soon as I'd start a 3d app. or get a minute or two into Prime95. I put it at 199 and everything seemed to be working... at about 99% - I'd still crash after about 6.5 hours into Prime95 torture test and after about 1.5 hours into UT2004. I found that changing the DDR voltage to 2.7 seemed to help a bit also.

    Anyways... Doing the math I noticed that the CPU speed I was getting equalled that of my CPU multiplier times 198... not 199. When I checked system information with utilities such as SiSandra it stated that the bus was 199 (398 DDR). Going back into BIOS I changed the the memory frequency setting to "100%" rather than "auto"... which now showed me a "resulting frequency" of 198! (as opposed to previously stating "auto" for that as well and not displaying the resultinf freq.) After researching I found that the board does 198 and 200, but not 199. After changing the bus setting to 198 the system was attempting to work at what it's components are capable of I have since had no problem. I have ran the machine overnight (12+ hours) with Prime95 with no errors, I have run UT2004 for 3 and 4 hours at a time without a hitch, and I have run other games such as Far Cry for hours with no crash... finally! :)

    I have experimented with both an Athlon XP 3200+ as well as an Athlon XP-M 2400+ that I have overclocked to 2.4 GHz with a 400fsb (which is actually 2.376 GHz 396fsb) with the same results between them.

    It's a bit upsetting to me that the board seems to have a problem at "full speed" with memory, but it's running great now that I've done this... so hopefully all of my babble here can help you guys out with a permanent solution. Just to note, I can run all of my memory timings at low numbers (6,3,3,2.5) with no problem having the bus at 198 and the DDR voltage at 2.7

    Good luck guys!
  12. VoodooHellfire

    VoodooHellfire TS Rookie Posts: 33

    Just a quick reply to the above post. I have seen that solution before and I guess if your happy with it, then that's what matters the most, but I had to dig pretty deep for the settings I had. It was worth it to me mostly because I wanted to get what I paid for. I mean, if the board can't do it, then ASUS shouldn't advertise it. ASUS boards aren't cheap and I expect to get out of them what the company says it can do. Hopefully my setting have helped out those of you that are still running 'old school' boards. LOL
  13. numach

    numach TS Rookie

    hallalujah... I have an answer (and it made me say "duh..." when it worked for me).

    A BIOS update (with a modded BIOS) did the trick. I no longer have any problems running with the full FSB and above. Although I came across a ton of people stating that one BIOS or another was better in their opinion, I tried the trats c18e1013_2t BIOS... this is a modded BIOS that turns CPC off and also is now correctly identifying XP-M chips as well. I was going to test the others everyone talked about, but this is based on the latest BIOS and literally has not given me a problem after testing and benching for 3 straight days.

    As for Voodoo's response to my original post... I think it's funny that he says "if your happy with that..." in regards to the 198 FSB when I very clearly stated that I was *not* happy with that and was only able to get some decent degree of stability that way (at the time)... lol.
  14. robmav

    robmav TS Rookie

    Same problem

    I recently bought battlefield 2 and every time i play it with in 30 minutes it crashes and goes back to windows, sometimes i have to reboot because i only have 8 colours after the crash, do you think that fixing the voltage setting will fix it, also where would i get that modded bios from. please let me know. my ram is the kingston hyper x 1 gig (2x 512mb) pc 3200 cpu athlon xp 3200+ same mobo. The strainge thing is, when i insert my old ram the same thing happens, tomorrow im going to reinstall windows and everything with my old ram in, so i can see if its the ram or not, but what i have read on here, it looks like its the mobo settings
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...