Problem with device driver, can't install large games due to restart.

By anthmoo
Feb 16, 2005
  1. Ok, hi guys it's anthmoo with my first post here. I really need help here as I am at the point of giving up. I am dedicated to this post and will reply to all replies if necessary. I will also try out anything you say to help me.

    The situation now is that I have a great brand new PC with the specs of:

    AMD Family 15 3200
    Nvidia Geforce FX 5700LE (256MB graphics)
    1024MB memory
    Audigy Pro 2 ZS sound card with external device.
    Single Hardrive with 127GB space
    O/S - Windows XP Home Edition
    Realtek RTL8169/8100 Network

    Ok the problem is that whenever I install a game (large game) it gets almost to 100% of the installation then it crashes unexpectedly. I tried Half-Life 2, The Sims 2 and Fallout 2 and they all didn't work except when I chose the smallest installation option on Fallout 2. That option worked for some reason. When it restarts it shows me a quick flash of a blue error screen then boots up again.

    When it boots up again the mircrosoft error message send box appears and I chose to send my error report. I got the result that it was my Nvidia graphics card which was the problem so I followed the instructions and turned Harware Acceleration to 'none' and UNCHECKED 'Enable write combining'. I restarted after changing those only to make the problem alot worse, it even made a CMOS error or something at the first boot screen which made me press F1 to continue.

    I undone those two changes which I mentioned above and then it went back to normal. I forgot also to mention that I do not have SP1 or SP2 as it messed up my computer. I do have the latest DirectX though.

    I tried installing them in Safe Mode but it did not work as I can not run the windows installer in Safe mode sadly enough. Fallout 2 installation in safe mode stuck on a blue screen.

    I was fed up and tired so I decided to search the net and came here for assistance that is so desperately needed. Any help will be gratefully received :) . I typed in my details above using the Electronic Arts System Information tool which gave me my system specs but it strangely says that
    for my CPU speed it is actually -2096Mhz (thats right...minus 2096 Mhz!).
    Please help :) . I will check this regulary and reply to ur comments or questions ASAP.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...