1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Problem with DVD-RW Burner (Sony DRU540A)

By jdunn36
Jul 26, 2005
  1. I have been having problems with my Sony DVD-RW Burner (DRU540A) on-and-off for over a year now. When I first got it last August, everything worked great. However, around January (6 months), it just crapped out on me - stopped recognizing any disks in that drive, was unable to back anything up, etc... I changed the IDE cables and updated the Firmware, like Sony suggested, but to no avail. You could hear the drive spinning, but it would always wind up hanging up, and displaying a small CD icon in place of the hourglass. I eventually sent it back and they replaced it, and without having to do anything new, the new burner worked fine. But now, here I am another 6 months in and I am beginning to have problems again. Again, I am getting the CD icon, and disks aren't recognized in the E: drive. I again switched the IDE cables, but nothing worked. The only difference is that this time, it appears I am able to back up DVDs, but not able to backup CDs. I tried using Nero (the software that came with it and previously worked), but also tried two other programs that still didn't work.

    Any suggestions, other than fighting with Sony about getting yet a second replacement??

    Jeff Dunn :darth:
  2. leonardrego

    leonardrego TS Rookie

    Try recognising the CD or DVD with NeroInfoTool


    I face the same problem of my Sony DRU 540A not recognising CDs but being able to burn DVDs.

    I tried something and it worked - maybe you can try it too, and let me know if it worked for you or not.

    Open 'NeroInfoTool' in 'NeroTools', and go to the Disc tab. Insert a CD and see if it recognises the media. If it does, open Nero and try burning something to the CD.

    It worked for me. I think that at some level, your system needs to recognise that the disc is indeed in the drive, although your drive may tell you otherwise (I used to get the standard 'Please insert a disk in the drive' response).

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...