Problem with graphic card with Vietcong

By VietMinh
Jul 29, 2005
  1. I have a Nvidia GeForce4 MX 4000 video card and I am currently trying to play the game Vietcong. But the game is not playing properly. I have try the help support but I still get bad gameplay. Here is what they said:

    There are several different solutions to try. Try a combination of the following to find the best for you. These suggestions act to improve your game’s playing speed, or "framerate." This may occur at the expense of graphical detail.

    In-Game Resolution
    Use the 800x600 - 16 bit resolution. Also, on the setup menu, choose the 16 bit - Preferred Mode option on the setup menu as well.

    Monitor Hz Settings
    Make sure your Monitor Hertz settings match the games default settings for your computer. When you first boot Vietcong it will display the proper settings, you can also reset them to defaults when you load up.

    nVIDIA Control Panel Settings
    Make sure you have the latest drivers for your NVidia graphics card prior to following these steps. As of late March 2003, we recommend the use of the ""4345"" drivers (those are the last four digits of the driver version number).

    To access your NVidia control panel, right click on an open area of your Windows Desktop, then click on Properties on the drop-down menu. Click on the Settings tab of the window that appears, then click on the "Advanced" button, found in the bottom right corner of the window. On the next window, click on the NVidia tab, and you have access to all the NVidia settings available. Click on the narrow green button on the left hand side of that window to expand the options list.

    Fog Table
    Check to see if enable fog table emulation is checked in your Nvidia control panel, You can try with both checked and unchecked settings to find which improves your performance.

    Performance Quality
    Try to run Vietcong with all "Performance and Quality" sliders pushed completely to the left. Only push them further to the right when the game runs smoothly already, and you want to further improve your visual quality. [Note: pushing these sliders to the right will most likely degrade the framerate, so experiment with them until you find a framerate and quality balance you can tolerate.]

    So do i need to get a new video card or is there something else I can try.
  2. mailpup

    mailpup TS Special Forces Posts: 7,186   +469

    Are you saying those suggestions didn't work?
  3. Vigilante

    Vigilante TechSpot Paladin Posts: 1,666

    The recommended system requirements of Vietcong are:

    1GHZ Pentium 4 and AMD Athlon Processor
    32X CD Rom
    1.8 GB free HD space
    256+ MB Ram
    64 MB video card with DirectX 8.1 compatible

    Your video card:

    256Bit Graphics Core
    NVIDIA® Accuview Antialiasing™
    Memory Bandwidth 8.0 GB/sec
    RAMDACs(each have 2 RAMDACs) 350MHz
    Support Microsoft® DirectX 8.1 and lower
    Support OpenGL 1.3 and lower
    NVIDIA® nView™ multi-display technology
    NVIDIA Lightspeed Memory Architecture II(LMA II)
    Designed to WHQL Compatibility Standards
    Windows XP/2000/ME/98 Compatible
    Linux Compatible API support

    Looks like your video card supports the game. Do you have enough RAM? I would like to see at least 512mb

    Check your background processes. Close anything and everything, especially file sharing apps, "updaters" and anything that would be "using" your RAM or Internet connection.

    If it still doesn't work good, and you've tried all the suggestions thus far, I would suspect a problem with the game or something deeper in your system. Possibly a Windows or hardware issue.

    good luck
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...