Problem With Linksys Router?

By stallrocket
Aug 18, 2003
  1. I have been trying to get a dsl connection through a new linksys BEFSR41 Router all day. I have networked 3 computers together for file sharing and a dsl connection through XP. The file sharing, etc works fine and the network recognizes all of the computers. I cannot connect to the internet through the router however. When I run through the linksys setup to configure the router for access i get the popup message "Local Area Network-A Network Cable Is Disconnected". There are no disconnected cables and all of the cables work fine. I have tried crossover and straightthough between the modem and the router with no change. I even upgraded the router firmware ala linksys tech support. My network card is a 3Com 3C920 which is working fine. I am completely stuck here. Any ideas? Thanks in advance.

    By the way--I noticed there were a few other people that got this message with this router but they were able to get access.
  2. vassil3427

    vassil3427 TS Rookie Posts: 640

    You have the DSL connection hooked directly into the router correct? I have the same router except I have a cable modem hooked to it. Dont use the stupid linksys setup stuff its junk.
    1.Connect all Pc's to the Router
    2.Make sure your DSL is hooked directly into the router
    3.On one of your pc's run that Windows Network setup
    4. While configuring it, make sure you select the proper setup, which would be your connecting to the internet by a router...

    On the front of the router is it showing all the lights confirming all the different pc's and the dsl are hooked up??
  3. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    The cable disconnect message appears when you confirm the setup changes you have made in the stup program? If this is the case, then that is supposed to happen. When you have changed the setup the router reboots and will be offline form 30-60 seconds.
  4. stallrocket

    stallrocket TS Rookie Topic Starter

    Ok thanks. Unfortunately none of this is working for me--I have the dsl hooked directly into the router and i have run setup choosong the "residential gateway" option which seems the closest to a router situation. No luck. All of the lights are on as they should be. The other problem I have is that I use sprint (earthlink is the isp) so I have to have a logon set under PPOE. Windows didn't setup an internet connection throught the networking wizard. Am I missing some steps? Thanks.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...