Problem with Quicktime

By SeagullSid ยท 8 replies
Mar 15, 2005
  1. This problem is really annoying. There are many websites I visit that I'm unable to view. The page usually appears as a black screen with the Quicktime "Q" symbol in the middle, it stays like that for a few seconds, then the "Q" symbol is replaced by another "Q" with a rip through the middle of it, and that's as far as it goes. I've tried reinstalling Quicktime a few times, I've also checked that I have shockwave flash installed and running properly, but whatever I do, I can't get rid of the problem. Has anybody else experienced this, or does anyone know how to fix it please?
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Have you tried uninstalling Quicktime altogether?

    Could you give us an example of one of the websites?

    Regards Howard :grinthumb
  3. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    It looks like your Quicktime plugin is unable to access the media that is served by the webpage. Could be something with the network settings or just a bug in Quicktime.

    Uninstalling QT is an idea unless the content served is in some true QT format.
  4. SeagullSid

    SeagullSid TS Rookie Topic Starter Posts: 18

    Thanks for the replies. I don't really want to uninstall Quicktime altogether, as I am using software that requires Quicktime to run properly. Here is a website where this problem occurs for example:
  5. dopefisher

    dopefisher TS Rookie Posts: 444

    i think he meant uninstall then reinstall
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I`ve just been to the web page in your post and have no problems with the content. I don`t have Quicktime installed.

    If you click on programme access and defaults you can cutomise which player to use as the default player.

    It`s more than likely that Quicktime is set as the default player at the moment.

    Regards Howard :grinthumb
  7. SeagullSid

    SeagullSid TS Rookie Topic Starter Posts: 18

    I've tried uninstalling and reinstalling, but it doesn't solve the problem. Sorry Howard I don't understand, where do I find "programme access"? Is it in Explorer? only I'm using Netscape at the moment. Thanks for your suggestions everyone.
  8. SeagullSid

    SeagullSid TS Rookie Topic Starter Posts: 18

    I fixed it......

    Just to let you know I fixed this problem, I went into the Quicktime video settings and disabled all the DirectDraw options and enabled safe mode, and now everything is working properly. Thanks for all your suggestions everyone.
  9. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Glad you fixed the problem.

    You can find programme access and defaults by clicking the start button.

    It should be near the top of the list that appears.

    I`m assuming that your running XP

    Regards Howard :cool:
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...