Tech Stocking Stuffers: 18 awesome gifts under $50

Problem With Raid 0, and Floppy ...Please Help

By frodre ยท 4 replies
Jun 17, 2005
  1. Alright I just recently put together a new computer, and my idea was running two WD raptors in Raid 0. I put in the Windows XP Pro Disc to install the OS and i saw right at the beginning the 'Press F6 to install RAID Drivers'. I pressed F6 and nothing happened it just continues forward with the installation. I tried it once more and still no luck. Im guessing it was because it was a USB keyboard so i tried one that connected in the keyboard outlet on the mobo. Still no luck i press F6 as fast and as hard as i can and it doesnt do anything.

    So I went through the installation booted up into XP and installed something called "Intel Application Accelerator" it set up the two drives in a RAID 0 Array and migrated and stripped everything already installed over to the other drive. Everything works fine, but when i go look at my local drive in 'my computer' it shows up as one 34 gig drive. Is it supposed to be like that? If im scanning for viruses does it mean everything on one drive is being scanned and not the other?

    I also didnt have a floppy drive in at the time so i ripped one out of my 5 year old dell comp. At first it recognized the drive but i had the cable backwards so the front led was always on. I switched the cables and the light stayed off and it still recognized it, but even if i put a disk in it it would give me the "Please Insert Disk..." message. So even if the Raid 0 isnt installed correctly i dont think i have a way to install it the right way even if i could get the darn f6 key to work.

    I would greatly appreciate it if someone could shed some light on me. On either if my Raid 0 is set up right or how to get my floppy to work right.


  2. mailpup

    mailpup TS Special Forces Posts: 7,157   +459

    Try using Windows Update online. If your RAID drivers were not installed, Windows update may detect it and offer drivers to install. That happened to me.
  3. dyermaker

    dyermaker TS Rookie

    when the windowsXP installer asks you to press f6 to install the raid drivers you need to have a copy of those drivers on a floppy. i dont know what board you have so if you didnt get a floppy with the raid drivers supplied try looking up the chipset folder on your motherboard installation cd and you might find a makefloppy executable there somewhere or you could just copy the relevant drivers onto a blank floppy yourself. when you try to install the drivers the next time press f6 while the floppy is in the drive which should bring you to a screen to select the drivers youd like to use before the OS continues installation.

    you should find various options to configure your harddrive in the bios, whether it is to be set as IDE/SATA or to run in IDE or RAID mode.. usually accessed at the post screen by pressing the del key. there may also be other options related to the chipset which provides the Raid technology on your motherboard (consult your manual or manufactures website for more specific advice). promise technology offer a utility called Promise Disk Array Management which allows you to view/configure and troubleshoot your array via windows.

    if the drive appears as 34gb.. im assuming you have two 17.5 gb WD raptors installed? though that size appears unlikely. you should see the combined size of both drives installed because once you have created a raid config your operating system takes both drives to be one whole one.

    as far as i know, the usual way to build an array is by using the relevant chipset bios which loads during system boot (once enabled in the bios) you should see a flash screen with some key combination to access it. this should allow you to choose which drives/raid type etc youd like to build. again.. consult your manual for more specific options regarding this stuff:)

    regarding the floppy disk drive.. installing it should be pretty foolproof, you could always try it out on another computer, or ask dell if its compatible with other hardware outside of a dell setup. otherwise have a look at device manager and see if you have any noticeable device conflicts. or just buy a new floppy drive. probly only cost ya 10 bucks these days!

    hope that cleared a few things up for ya
  4. frodre

    frodre TS Rookie Topic Starter


    Thank you for input, and i figured it out, had to reinstall though. I had to hold the floppy disk in the drive though because for some reason it wouldnt read without. Now it recognizes both drives as one though 70 gigs. I have bigger problems now though... my mobo is broken most likely fried it, damn screw. I have to send it back. Hopefully cpu/ memory are alright.
  5. dyermaker

    dyermaker TS Rookie

    bad buzz :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...