Problems burning CDS

By rollinviperack ยท 6 replies
Nov 27, 2004
  1. Color=Darkred I just bought this Notebook. I burnt 3 cds on it. and Now i get An error stating it cannot buffer the information needed to be burned on the disc, i tried everything trying to get it back and working. But nothing seems to work ANyone Help?

    Please note that CD burning issues belongs in the storage forum. Thread has been moved. Please use proper forums in the future.


  2. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

    What burning program are you using?
  3. rollinviperack

    rollinviperack TS Rookie Topic Starter

    Burning program

    Ive tried using nero, roxio, music match, and windows media.

    I tried updatin the driver, and such, i just cant figure out what been goin on with it.
  4. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    It may be the drive Nero is using as temp file is too full.Makes sure there is enough room and delete old files.
    Also ckeck your pagefile settings.Is there lots of room on that drive and is the Pagfile big enough?
    Finally Portables tend to have less CPU power and Ram.When you burn stop all unnecessary Applications.
  5. rollinviperack

    rollinviperack TS Rookie Topic Starter

    IM runnin a pentium 4 ar 2 GHZ, i have little crap what so ever on my computer, I also shut down as many little and big programs as i can when trying to burn.

    But it still suffers, and i think it may be the drive. It does tend to studder when im playing dvd's on it, and a good bang on the keyboard does the trick.
  6. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    Have you confirmed DMA settings for that drive?
    Also check for a firmware update for the Rom.
  7. blaacksheep

    blaacksheep TS Rookie Posts: 70

    If it can't buffer the info, either it's a space problem, or a fragmentation problem. Check for at least 1 gig of free space so there is room for an image file AND the buffering room your burning software requires. Also, if you have limited free space and it's badly fragmented (especially on a laptop with a slower HD) your burning software may be trying to access your drive faster than it can seek the required data, causing the buffer to empty. Try defragging your drive to fix this problem.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...