By Polarbear
Feb 20, 2008
  1. Had my e8400 at 480MHz x 8 1.3Vcore. I was running Prime 95 to test for stability and last I checked no errors over the last 2 hours. I usually do about 4 while I am going for my goal then overnight once I have reached it. In this case I just wanted 4GHz.

    Came back after a few more hours and the computer was at the windows shutdown would you like to start in safe mode blah blah blah. Just selected regular and it came up but the video drivers would not load. Rebooted and got a couple BSOD's so went and knocked down the FSB to last stable OC 3.7@1.28Vcore. Restarted got one BSOD then it booted fine. XP still did not load video drivers again. Uninstalled and reinstalled drivers. Rebooted and everything was good. Walked away for about 15min and the computer rebooted. Just shut down. No BSOD just restarted. Tried to post 3 times then it booted up. Went into bios and everything was set to factory. The board does this automatically after 3 no posts; at least that has been my experience with them. I left everything at default except my RAM voltage because the Crucial is meant for 2.0-2.2.

    Rebooted and the video drivers did not load again. Just went with it and checked some troubleshooting sites and suddenly the screen changed to the proper res so I checked the drivers and they had loaded. Strange to me anyway.

    Could not get the system to stay up for more than an hour. When I tried to do a windows repair it said there was a hardware problem and it can not continue. No when XP loads my desktop pic is just a green background. I can not change it or enable the screen saver.

    So has anyone experienced this? Could it be my old OCZ 450W modstream? I am getting a Corsair HX520 in a couple of days anyway. Possible RAM issue? It ran fine for the first few weeks though. Could it be the HD?

    Any help is greatly appreciated.

  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Usually a video card failure, or a driver failure, or a memory failure. But can sometimes be a power supply that is diddling with you.
    Perhaps you could first attempt to boot in safe mode. If it is the video card or driver, you should still get a basic image on the screen in 600 X 280 or so.
    If that works, your vido graphics card is working, but may need driver replacement... but do not yet rule it out as the problem.
    Next (or perhaps first), you might want to attempt to boot with one memory module, then run Memtest86 on it for four hours or 7 passes. Then if good, do the other modules. It is helpful to rule out memory as a cause.
    Be sure to check your cpu fan to assure it is vibration free and running at full speed, and that there is just barely enough thermal paste... too much can act as an insulator.
    Otherwise, I would wait for the Corsair power supply.
    Hard drive is not a suspect unless brand new, or quite old, or a Maxtor or Hitachi.
  3. Polarbear

    Polarbear TS Rookie Topic Starter

    I forgot to mention that it will not allow me to boot into safe mode. Just does the list of device driver thing that shoots by then sits there. Left if for a bit and nothing. Windows did ask for a chck disk but I can't get it to run all the way through, Computer will not stay on long enough. I will run memtest when I get home tomorow. Thanks for the help.

    Thermel paste applied correctly. CPU fan is running fine. The NB on the P35-DS3L runs hot though. Apparently normal for the MB according to most forums on the subject. I do have an Antec spot cool coming with the PSU to help cool it though.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...