Problems reading disks

By CMH ยท 11 replies
Jun 19, 2007
  1. My dad was trying to copy (legitimately) some CDs using Nero6, but for some reason, the copy goes well, but the cd will not work properly. It gets all the tracks right, but when you try to play them, you get a constant tap noise instead on all tracks.

    Apparently he had installed some other program to do with CD copying before, and I think that might have messed something or another up.

    The drive reads the CD properly, and all other CDs as well. Its not a protection issue, because the CD has no protection whatsoever. Not to mention that copying it on another computer works.

    We actually thought the DVD burner had burnt out (4-5 years old?) but when we replaced it with a brand new one, we had the same problems.

    I made an image onto the computer itself, and used Daemon to run it, and it had the same constant tapping noise.

    I know this sounds very iffy, but so there is no confusion, we're making copies of church sermons. Anyone interested?

    Anything that might help?
  2. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    This might be a BGO*, but have you tried running the write speed as slow as possible? Also in Nero there is an option to preselect CD or DVD - have you got this set right?

    (BGO - blinding glimpse of the obvious, John Gattorna, Business Guru, Sydney 1994)
  3. halo71

    halo71 TS Rookie Posts: 1,090

    I have had similiar issues burning CD's. Never a tapping sound really but rather a low pitched hum or buzz. Turned out my drive didn't like the blank Cd's I was using. Just a thought.....but have you tried using a different brand maybe?
  4. mailpup

    mailpup TS Special Forces Posts: 7,187   +470

    Are you performing the verification after the burn? Is it passing?
  5. CMH

    CMH TechSpot Chancellor Topic Starter Posts: 2,039   +9

    Write speed was as slow as I could bring it.

    I haven't tried different brands, nor have I tried verification. Like I said, It probably isn't from the burning itself, since the image when created does the same thing on daemon. There is some problem in the image creating process....

    It probably is a BGO, but at this very moment in time, it just isn't blindingly obvious...

    Any other ideas?
  6. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

    Extract the tracks to WAV then burn the WAV files as an audio cd. Or - just copy it on a computer that works.
  7. CMH

    CMH TechSpot Chancellor Topic Starter Posts: 2,039   +9

    Well, thats kinda not the point. I have a problem on that computer, and I want to fix it.

    I think the cause of the problem is from another program my dad installed, probably messed with the settings or something. Uninstalling it and reinstalling Nero6 didn't help.

    It doesn't really matter now, since installing Nero7 on it kinda fixed it. Still no idea whats wrong with it, but I convinced my dad not to install any weird programs from now on.
  8. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

    But it is the point, you either didn't know yourself or didn't provide us enough information to 'solve' it, because with what you described it should work. So the best thing to do when you can't solve it is find a workaround or avoid it.
  9. CMH

    CMH TechSpot Chancellor Topic Starter Posts: 2,039   +9

    Hrmm... what kind of information would you want from this?

    Well, I tried whatever I knew to try to get it working, but in the end, installing Nero7 was the only way. Right now, I've got a spare DVD-RW sitting around thats most probably in 100% working order....

    And fixing a problem isn't quite the same as looking for a workaround. Buying a new computer probably would have fixed the problem too. I was considering a full reformat earlier as well.... That usually clears things up.

    I actually cleared CMOS as well, thinking it might be something to do with the BIOS....

    Also didn't help was the fact that I replaced the motherboard just about a week ago.
  10. gguerra

    gguerra TS Guru Posts: 319

    try different software to copy the CD's.. I recommend cloneCD. You can download a free 21 day trial from
  11. CMH

    CMH TechSpot Chancellor Topic Starter Posts: 2,039   +9

    Well, CD copying is the least of what we do with the DVD-RW. Apparently there are some problems with some CDs, but my dad reckons it probably had something to do with the burner at the church itself.

    It still works for burning other stuff, and reading other disks, so I'm just gonna leave it at that.
  12. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    By coincidence, I have just had a problem Pc with a similar issue - the original year old LG DVD/RW drive would not read some blank media and a replacement of the same make was just the same. I reset the PIO values in the BIOS and it fixed the new drive - until a reboot when it all went back to as original. As a time wasting exercise I tried this with the old drive and got exactly the same results. I reset the BIOS to default and found that the BIOS setting was a red herring. Sometimes the system would boot from the drive, sometimes not; no apparent logic to why. Eventually got fed up with it and applied the ultimate sanction of a backup across the network, reformat and reinstall of XPH - no further problems and decided to use the new drive in future. There are sometimes things that defy us and the best option can be a re-install of the O/S as it is quicker and safer in the long run.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...