1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Problems w/ new MP4M266a mobo from a dell 2400 series system

By jjack195
Sep 2, 2005
  1. I was upgrading my girlfriends motherboard, so that I could install an AGP video card that I bought for her. The card is a geforce 5500 fx 256mb, but thats not the problem, only how it all started.

    Her previous computer is a Dell 2400 series, and a perfect pain in the *** to dismantle, but i finally got everything apart safely.

    I work w/ an anti static wrist guard, i have the computer and everything succeptable to shock on top of a table, which is layered in card board, so i belive im pretty static free.

    The new motherboard that I purchased was bought from partspc.com, and is a " Chaintech MP4M266A "

    The memory that I am using is the memory that was in her old machine... 1 stick of 125mb 333mhz DDR and an upgrade of 1 stick of 1 gig 333mhz DDR ram.

    2 cd drives, one cd rom and the other is again, an upgrade as it is a cd-rw.

    Finally, her stock hard drive as well.

    I install everything just fine, no hangups at all, and the process goes smoothly ; I have done this numerous times before, and while I am not an expert, I do know what Im doing.

    I flip the power switch after configuiring all the (btw, this is a NEW case, dell cases do not work with aftermarket MOBOs ) plugs for USB, Speaker, HD led, Power Switch, and power LED.

    At this moment, looking at the front of the case, the hard drive LED comes on (orange) and stays a steady ON. no pulsing on off as a working HD. The processor fan (p4 2.2ghz ) comes on, but then starts to pulse a bit...coming on and then going off, and the computer remains in this state. The monitor is hooked up, but is in the 'no signal' state where the light is orange and nothing is displayed.

    Thinking this strange, b/c the supplied powersupply w/ the case is new, and is about 430w and should work, i turn off the machine, wait a few seconds, and turn it back on. This time the fan really shudders, and then continues at its pace, and still no healthy boot, nothing is happening..... But at this time, I notice that the CD drives do not eject, despite being plugged in, and I cannot discern the telltale hum of the hard drive at work.

    I run to the grocery store and when i return, the computer is now off...despite the fact that it was running when i left it. i try turning the computer back on, but now NOTHING is turning on... no fan, nothing..... I carefully touch a small grey componant of the motherboard and get a pretty bad burn... There is a current in the board, but something is wrong w/ it...obviously.

    now my dilema is this....after ready though my process...where did i go wrong? is it the motherboard? I did everthing i have been taught and learned about pieceing a computer together and have never expereinced this before.

    I even tried hooking the old computer back up w/out the new motherboard, and now the hard drive is not being detected....the computer through an IDE detection can identify the make of the harddrive, and capacity , but it will not boot past the dell " press f2 for system config, f12 for boot options" screen .... Ive tried everything i can to try and get this machine to load w/ the hard drive, but now it looks like i may lose my HD, but i have to take it in to find that out for sure.

    Please help...I need to know if anyone has any experiece w/ somthing like this, and what advice you may have. With repairing HD's, recovering data, and what to do w/ this motherboard in this situation.

    Thank you!
  2. vnf4ultra

    vnf4ultra TechSpot Paladin Posts: 1,360

    Hi, that sounds kind of like what I did. I have a dell 2300(very similar to 2400), and I wanted agp. I replaced the mobo, and REUSED(you said they couldn't be) the stock case. It worked fine.

    I don't really know, you may have a faulty motherboard, or possibly a bad psu(have you tried the old psu, the psu's that come with cases are usually crap). Or I guess you could have a dead hd.

    That really sounds a lot like when my psu died in my gaming rig. It sort of worked, but wouldn't boot.
Topic Status:
Not open for further replies.

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...