Spread the love! TechSpot Tech Gift Shortlist 2017

problems with geocities

By Xain ยท 7 replies
Jul 27, 2003
  1. for some reason when my friend tries to get to a geocities website or geocities.com itself, it brings him to a page that says somethin bout a dns error.

    anyone know what it means and if theres a way to fix it?
  2. acidosmosis

    acidosmosis TechSpot Chancellor Posts: 1,350

    I would think it is one of a few possibilitys. If this is happening with only Geocities then apparently Geocities has a DNS issue. This might clear up in 1-4 days though. If there was a DNS issue and it was fixed I think it takes 1-4 days to clear up depending on how long it takes DNS information across the Internet to update.

    His connection may have a DNS issue but if it is just a Geocities problem then I'm not sure if that would be the case. To me it wouldn't make sense for it to be an issue on his end if it is only occuring with Geocities though I am not 100% sure.

    How long has this been going on?
  3. Xain

    Xain TS Rookie Topic Starter Posts: 37

    as far as i know, its been goin on for maybe almost a month at least, but not exactly sure about that. it has been goin on for a good while though.
  4. Nic

    Nic TechSpot Paladin Posts: 1,549

    Maybe he is using ZoneAlarm 4 (or some similar software), which has default web filtering that blocks access to certain types of websites.
  5. acidosmosis

    acidosmosis TechSpot Chancellor Posts: 1,350

    Worth looking into. That is an idea. Ask him to go into Task Manager (Alt-Ctrl-Del) and close any programs that are running other than what is required such as explorer, svchost, etc.
  6. Socks

    Socks TS Rookie

    I'm having exactly the same problem now. I have uninstalled zone alarm and tried everything and it still won't let me view anything containing www.geocities.com.

    It doesn't happen when I go to visit geocities uk sites but my sites on geocities.com. I can't even view my files on it.

    Does anyone know how I can fix whatever is causing this, from what I heard it happens to quite a few people.

    If anyone knows what i can do please email me :)
  7. Socks

    Socks TS Rookie

    anyone got any suggestions?
  8. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    What OS are you using?

    There is a problem with Win2k/WinXP that sometimes doesn't properly flush the dns cache...
    This can lead to problems accessing sites which might have been down the first time you tried them...

    I've added two registry files, one which'll remove the dns cache totally, and one to restore it...
    They're in one text file, so you'll have to open it, cut half of it out and paste it in a new text file. Then just save as dns.reg and undo.reg (or whatever you might like to call them).... You shouldn't have too much of a problem seeing where to cut it...

    If that's not the problem, you might want to take a look in your local host file to see that GeoCities hasn't been added to it for some strange reason....

    Attached Files:

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...