Problems with video output on new board

Not open for further replies.
I just bought a cheap board: ASUS P4P800-VM I865G S478 mATX Dual DDR AGP 3PCI SATA Video Sound LAN Motherboard for a science project for my son.
He wanted to set up a system on a piece of plywood showing all the parts of the computer. I picked the above board since it had onboard video and therefore would not require an AGP video card making the project less complicated.

We set up the parts, hooked up a toggle switch to the power switch and turned the system on with a harddrive that was wiped clean. We are unable to get any video display at all. It seems to boot, the fan runs but no beeps.
I then went out and bought an AGP video card. It is a G-Force FX 5200 and installed it into the AGP slot. We still can't get it to boot any further than the cpu fan. Any idea's where I should investigate further? The board is brand new and although it isn't high quality, I expected this to be easy. I have built several computers from scratch and have been able to get the systems going quite easy but this one has me scratching my head. Any idea's would sure help.


Posts: 1,360   +2
+What type of switch is it you have?
+Is it momentary or constant on/off?
It should be a momentary switch for the power switch.
+Do you have all power cords connected?
+All ram seated fully?
+A capable power supply?
+Cpu in properly, and heatsink/thermal pad/paste applied?
+The board's not shorting against anything?
  • Thread Starter Thread Starter
  • #3
I am using the switch that is in the atx case.

I am not sure of the difference in the switches you are speaking of. "It should be a momentary switch for the power switch"

The wire is blue and white and says power switch. It is plugged into the proper connectors on the board. I will re-seat the heat sink with the paste again, and re-check the board. The memory is from a working computer and I tested it in the working computer and it worked. Thanks, I'll let you know if I get it going. I was wondering if there was a jumper I needed to move. The manual is quite vauge.


Posts: 2,382   +5
If you are not getting any beeps, that USUALLY means it is failing the memory test. What speed/size ram are you trying to run in there? Is it two sticks? Try with just one.

You could also try resetting the cmos to see if it is just some wacky factory settings.

What CPU do you have in there?
  • Thread Starter Thread Starter
  • #5
I'm away right now but will reply to the questions as soon as I get back home and pull the CPU out.
  • Thread Starter Thread Starter
  • #6
I only have one stick in and am in the process of getting a couple new ones. It is Samsung PC3200 512MB DDR400 184PIN DIMM new out of box.

The processor is an intlel penium 4 1.6 A ghz / 512 / 488 / 1.5v sl668. It has the number 3208554-0890 on it as well. I am not sure what that stands for.

I re-installed the board making sure it was completely insulated against the metal and all with the fiber washers.

How important is the cooling paste / compound that goes between the cpu and the cooler. There isn't very much there. Could that be the problem and would it work better if I cleaned it all off and tried it without? I reset the cmos to no avail. Maybe I got a dud for a board.


Posts: 2,382   +5
Could very well be a DOA (dead on arrival) board.

Do you have another computer you can test your parts in? Test your ram, CPU, power supply etc if possible.

As for the cooling paste, it doesn't take much at all to do the job, but it may be worth a try to re-seat the CPU/heatsink just to rule that out as a possibility. I'd clean the old stuff off, and apply some new goo (artic silver is a great product) but DON'T try without any thermal compound as you suggested. Very dangerous to your system.

Other than that, I would say you have a dead on arrival motherboard.
  • Thread Starter Thread Starter
  • #8
I discovered the problem, Faulty memory stick!!!!

Working now and loading up software. Thanks for the suggestions and help.
Not open for further replies.