Problems with WD2000JD

By pmicah
Feb 23, 2006
  1. Problems with WD2000JD *FIXED*

    This is my first time posting in the forums, I usually come on here to find answers to my problems. But sadly I haven’t found anything, I have a Western Digital Caviar SE 200GB SATA HDD (WD2000JD-22HBBO) that doesn’t want to be found, i recently replaced my (dead) K8N4-E Deluxe motherboard/3400+ w/ 1mb l2cache (clawhammer) with a K8V-E SE and a AMD Athlon 64 x2 3800+ processor, The HDD would get all the way to the windows boot screen, but when the progress bar made it a bout 3/4 the way through it auto-reboots its self, every single time at the same point. I thought maybe that it could be the connections and/or sata port, but changing all that didn’t seem to help. The HDD is detected in the BIOS, and I can play with it all I want with WD's tools, but when I tried to repair windows, it says that it does not detect any hard drives and the setup cannot continue. I also tried using MaxBlast which also doesn't detect it. I asked a friend about it and he told me that I should use the WD tools to write 0's on the HDD so I did. It didn’t work, it still won't detect it with the windows install disk. I appreciate any help that anyone can offer me, and thank you ahead of time.


    I have found an old Maxtor 20GB IDE HDD and it starts up fine, so I hooked up the WD SATA and it detects it in bios and in the WD Data Lifeguard diagnostic tools but when i get into windows, its not there. Then i remembered, it’s been reformatted, no partitions, so I loaded up partition magic and it didn’t see any unallocated or drives other than the IDE. :knock: Beginning to get frustrated, I can't seem to find the problem, why is it reading in bios and the program, but windows cannot detect it at all.

    Feedback would be appreciated.

    *SOBS* :( I fixed it, but all my precious illegaly downloaded music... is... isssss goneeeeee :( *sobs more*. And I feel so stupid, *stabs ASUS* :mad: they had the default for the sata at RAID, instead of IDE RAWR GRRR

    Sorry to have wasted the time of the people who read this.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...