Promise SX4000 LBA Error

By birman
Jan 16, 2006
  1. Tried to install Promise SX8300 into PCI-64 bit slot. Has to move the current Promise SX4000 to another 32-bit PCI slot. Re-create array for SX4000 gives this error for all Channels:
    Error Error Event Logged Disk Maxtor 6Y200P0 (Ch. 4, Master) error at LBA 0x17bd87c1 starting from LBA 0x17bd87c1. (Feature=0x0, Block count=0x6, Command=0x20, Status=0x51, Error=0x84.

    Windows can see the array but unable to initialise or create partition.

    Tried to move the SX4000 to all other different slots but problem persist. No I/O or IRQ conflict observed. IRQ for this card is not shared too.

    Please advise how to have both of these cards running in the system.

    Configuration of system:
    Tyan 2466MPX-4M with 2xAMD MP2000 Processors
    3gb ECC Registered RAM
    GeCube X800Pro AGP Graphics Card
    Adaptec 39160 SCSI Host Adapter
    SX4000 Raid 5 with 4x200gb maxtor hdd
    Adaptec Firewire+USB2
    SB Audigy
    Leadtek TV2000XP Expert TV Tuner Card

    New hardware:
    SX8300 with 2x250 SATA2 WD hdd

  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    A quick Google says that this is a known error with Promise cards in 32-bit slots.
  3. birman

    birman TS Rookie Topic Starter

    I've google searched before. The threads are mainly about performance issue in 32-bit slot, not LBA error like what I've experienced here. Anyway, thanks for your reply.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...