Qwest..Actiontec..support from hell

By docc
Aug 9, 2007
  1. I set up my office 7 months ago with Qwest DSL (cable wanted 3 months for engineering !)...bought several computers..all went well until this week.

    I have a similar network at home. Actiontec 4 port ether/wireless.

    Office GT704. Two Dells, one El cheapo emachine. So...

    I sublet to a tax accountant also..they are on a wireless network with cable(router next door at their main office)

    Last week.

    Home from vacation.
    When this all happened. Wireless cable went down..and the same time as my DSL
    I lose connectivity as does one of my CSRs..3rd computer OK.
    Mine and CSR have ("cable disconnected). I did all the obvious..I have backup cables..brought my CPU next to modem..no good. Took mine home hooked it to DSL it worked. Back to office it hooks up fine...on original cable.

    I try the same with CSR emachine. No good "Cable Disconnected" (on board ethernet.
    So..I install a linksys ethernet. Disable onboard. Install good..same problem.

    So..maybe modem ?

    I buy a USB linksys wireless..and new Action tec 704 (smae model)modem.

    I get it up..(on old modem)and it hooks up..internet working. But the availble wireless is "JimnCorine" 100%..

    I set my DSL up originally at Actiontec as wirless OFF..so I'm thinking a neighbor has a mighty strong signal. I go to Actiontec and wireless is ON.

    While looking around..suddenly..i am kicked out. Password protected ?
    I call Actiontec..India..late at night. They say just hit the reset button..which of course wipes the router..IP..Subnet..everything. **** for brains..
    I call Qwest..two hours we get everything coded..WEP on wirless. I have 100% on wireless. Passworded Actiontec Admin..locked down nicely. New modem. I ask support..should I put in the modem I want to keep. No problem..just replace modem.
    So it appears Jim or Corine guessed I had an Actiontec (uh my SSID was Actiontec..DUH)..got onto my 192.168XX named them selves as Admin..then when I went to WEP my wireless..tried to password me out of my own network. They have been theiving DSL.
    JIMNCOR probably tried hacking into tax wirless also. They have service and were restored in an hour or so. I am my IT dept.

    OFF shoot.

    The ethernet computers work. The wireless gets 100% signal.."no connection to interent". On ethernt (both onboard and linksys) "cable disconnected".

    I have been researching..I am somewhat OK on computer things.

    Since I have connectivity..lights on modem all green..wirless reading 100%. Ethernet on that unit "cable disconnected"..etc..

    Question..Ethernet controller ? or NIC..
    Won't I need to reprogram the old modem..so I can return the new modem I don't need ?

    I am obivously NOT a computer pro of any sort...just trying to run my network.

    Can this be a corrupted file or is it hardware ?

  2. docc

    docc TS Rookie Topic Starter


    Fixd the USB. Deleted linksys software..unistalled. Then re-installed "found new hardware". Drivers only. Hooked up instanly.

    Now the "network cable is unplugged" is next. Both onboard adapter..and PCI linksys.


    Any idea's..?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...