RA2 SETUP.EXE problem

By Anshrew
Oct 27, 2006
  1. after a few years ive decided to play RA2 again.

    i had uninstalled it awhile ago because i figured it was wasteing space just sitting there not being used.

    i uninstaled through the autorun thing.

    now ive comeback and i want to play the game again.

    autorun pops up i click instal.

    a few seconds later a error message pops up saying

    Setup.exe has encountered a problem and needs to close. We are sorry for the inconvenience.

    i click close and it dissapears.

    ive tried EA's tech support about deleting the registry files and ive done that

    ive google for help and it brought me to an old post about this but nothing in there worked.

    it dosnt make any sense it worked before and now it dosnt.
  2. TimeParadoX

    TimeParadoX TS Rookie Posts: 2,273

    Hmmm... so you tried the registery and all that stuff and EA's TS doesnt know what happened?

    Also...Welcome to Techspot!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...