Radeon 9200 SE not fully performing :S

By james_k1988 · 22 replies
Jan 22, 2005
  1. i recently got alot of upgrades for my com and i decided to give my old components to a friend which were 756mb SD RAM ,motherboard (not sure what brand, all ano is that its red :p lol) AMD Athlon 2000+ and a Radeon 9200 SE 128mb ddr. I got it all installed and its running fine except teh grafix card. Now it has this thing where you can maximise the performance wher u can put it up to 8x. all the options (when i had it this is what it said an its what it says it can do on teh box) are 2x 4x 6x and 8x an naturally i always have it on 8x. but when i put it in after i had it all set up again and installed the drivers from the disc but it was only sayin it could go up to 4 x :unch: i hoped that all i needed was updated updated drivers but i updated them from windows update an it went down to 2x :S:S , an its affecxting the performance. it ran better when i had it. does neone have ne ideas?

    p.s. i scanned the bios incase its not letting it perform fully but i couldnt find anything
  2. PreservedSwine

    PreservedSwine TS Rookie Posts: 325

    If you're talking about AGP8x, do you know if your motherboard supports AGP8x? If it's any consolation, there's virtually no performance difference between AGP4x and AGP8x...
  3. james_k1988

    james_k1988 TS Rookie Topic Starter Posts: 163


    yea teh motherboard definetly supports it because when i had it, it went up to 8x, and now its not at 4x as a said its now down to 2x once a updated it, ne ideas? the motherboard has been sitting in its boxc for a while once i took it out my com so i was considering reseting the cmos, think that woule help? and if not kno nethin else?
  4. PreservedSwine

    PreservedSwine TS Rookie Posts: 325

    Reinstall the latest chipset drivers for the chipset on the motherboard, which will include new AGP drivers. Usuallt does the trick. If that doens't work, re-install video drivers as well....
  5. james_k1988

    james_k1988 TS Rookie Topic Starter Posts: 163

    this is doin my f**king head in lol

    still not workin , problem is i cant find the latestest chipset drivers anywhre as i have lost the disc, and after trying to adjust thecard i got it to go up to 4x but whenever i try to use a program it just restarts, an whenitry to adjust the direct 3d settings to performance it restarts when i click apply :S:S i put another card in to test it a geforce that has agp8x and it can onlygo to 4x. so its definetly the motherboard and im needing thedrivers for it, only i dont kno where to get them(lost the disc lol). if anyone has ne ideas could they let me kno, this coms spec is as follos:
    this is what that sandra program told me

    SiSoftware Sandra

    System Chassis
    Manufacturer : Uknown Chassis Manufacture
    Type : Desktop
    Can be locked : No
    Version : Version 1.00
    Serial Number : 1234567890
    Asset Tag : 0123ABC

    Manufacturer : Elitegroup (ECS)
    MP Support : No
    System BIOS : 62-0815-001131-00101111-071595-SiS730S

    Memory Controller
    Error Detection Method : ECC
    Error Correction Capability : 1-bit
    Supported/Current Memory Interleave : 1-way / 1-way
    Number of Memory Slots : 4
    Maximum Installable Memory : 512MB
    Maximum Module Size : 128MB
    Supported STD/FPM/(B)EDO Speeds : 70ns, 60ns
    Supported Memory Types : STD, FPM, EDO, Parity, ECC, SIMM
    Supported Memory Voltages : +3.3V

    Physical/BIOS Memory Banks
    ROW-0 (RASL-0) : 512MB DIMM SDRAM single-bank
    ROW-1 (RASL-0) : 512MB DIMM SDRAM single-bank
    ROW-2 : Empty
    ROW-3 : Empty

    Chipset 1
    Model : Silicon Integrated Systems (SiS) SiS730 CPU to PCI Bridge
    Bus(es) : ISA AGP PCI USB i2c/SMBus
    Front Side Bus Speed : 2x 133MHz (266MHz data rate)
    Maximum FSB Speed / Max Memory Speed : 2x 100MHz / 1x 100MHz
    Width : 64-bit
    IO Queue Depth : 3 request(s)

    Logical/Chipset 1 Memory Banks
    Bank 0 : 512MB SDRAM 3-3-3-6CL
    Bank 1 : 512MB SDRAM 3-3-3-6CL
    Width : 64-bit
    Power Save Mode : No
    Fixed Hole Present : No

    Memory Module(s)
    Memory Module 1 : 512MB 16x(64Mx4) SDRAM PC133U-333-5412 (CL3 up to 133MHz)
    Memory Module 2 : 512MB 16x(64Mx4) SDRAM PC133U-333-5412 (CL3 up to 133MHz)

    Environment Monitor 1
    Model : ITE IT8705/12 ISA
    Mainboard Specific Support : No

    Temperature Sensor(s)
    Board Temperature : 31.0°C / 87.8°F
    CPU Temperature : 32.0°C / 89.6°F
    Power / Aux Temperature : 17.0°C / 62.6°F

    Cooling Device(s)
    Auto Fan Speed Control : No
    Chassis Fan Speed : 4623rpm

    Voltage Sensor(s)
    CPU Voltage : 1.74V
    Aux Voltage : 2.48V
    +3.3V Voltage : 3.30V
    +5V Voltage : 4.89V
    +12V Voltage : 12.42V
    -12V Voltage : 0.64V
    -5V Voltage : -5.96V
    Standby Voltage : 5.08V
    Battery Voltage : 3.42V

    AGP Bus(es) on Hub 1
    Version : 2.00
    Speed : 2x
    Fast-Writes Enabled : No
    Side Band Enabled : Yes
    Aperture Size : 64MB

    PCI Bus(es) on Hub 1
    Version : 2.10
    Number of Bridges : 1
    PCI Bus 0 : PCI (1/1x PCIClk)

    LPC Hub Controller 1
    Model : Silicon Integrated Systems (SiS) SiS PCI to ISA Bridge (LPC Bridge)
    ACPI Power Management Enabled : Yes
    Speed : 7MHz

    USB Controller 1
    Model : Silicon Integrated Systems (SiS) SiS5597/8 Universal Serial Bus Controller
    Version : 1.00
    Interface : OHCI
    Channels : 3
    Supported Speed(s) : Low (1.5Mbps) Full (12Mbps)
    Legacy Emulation Enabled : No

    USB Controller 2
    Model : Silicon Integrated Systems (SiS) SiS5597/8 Universal Serial Bus Controller
    Version : 1.00
    Interface : OHCI
    Channels : 3
    Supported Speed(s) : Low (1.5Mbps) Full (12Mbps)
    Legacy Emulation Enabled : No

    System SMBus Controller 1
    Model : SiS 5595 Internal SMBus
    Advanced TCO Mode Enabled : No
    Slave Device Enabled : No
    PEC Support : No

    Expansion Slot(s)
    PCI1 (1h) : PCI 32-bit +3.3V Shared PME Full-Length Used (Silicon Integrated Systems (SiS) SiS PCI to ISA Bridge (LPC Bridge))
    PCI2 (2h) : PCI 32-bit +3.3V Shared PME Full-Length Available (Silicon Integrated Systems (SiS) Virtual PCI to PCI Bridge)
    PCI3 (3h) : PCI 32-bit +3.3V Shared PME Full-Length

    Port Connector
    USB - Def : SSA SCSI - Mini Centronics / DB-25 pin male

    Performance Tips
    Warning 2533 : Disabled host controllers are present. Check BIOS settings.
    Notice 224 : SMBIOS/DMI information may be inaccurate.
    Tip 2511 : Some memory slots are free so the memory can be easily upgraded.
    Warning 2541 : FSB exceeds Chipset rated speed. Reduce FSB.
    Tip 2 : Double-click tip or press Enter while a tip is selected for more information about the tip.

    thats exactly what that sandra lite says, if neone has ne idea PLZ help thanx.
  6. kpc1280

    kpc1280 TS Rookie

    sis download

    Hi, to download the sis drivers you go to http://download.sis.com/
    you click on Igp graphic driver for the 730 series.
    What operating system did you have when you were using the graphics card and what operating system is your friend using now?
  7. james_k1988

    james_k1988 TS Rookie Topic Starter Posts: 163


    thanx man all giv that a try tomorro when am at his house, an as 4 the OS question i was using xp pro and so is he just now, all let uno how it goes thanx :D
  8. james_k1988

    james_k1988 TS Rookie Topic Starter Posts: 163

    fu*k fu*k and double fu*k

    rite m8 a tryed what u said, i downloaded the "sis630 & sis730 series" drivers for xp. it gave me 2 downloads so i downloaded both. (one was version 2.08d an the other was 2.09) they both didnt work :( :suspiciou the 2.08 one wheni cliked setup it said the folloing "please confirm that the device is installed properarly. And you are advised to reboot your system before installing the VGA driver" and i did restart. any ideas?????????? i'm guessing the cga bit aint SIS but i dont hav ne ideas so nethin would be useful lol
  9. kpc1280

    kpc1280 TS Rookie


    I`m really sorry I can`t think of anything else. maybe someone else can help.
  10. james_k1988

    james_k1988 TS Rookie Topic Starter Posts: 163

    hhheeeelppppp mmmmmmmmmeeeeeee

    thats kl man thanx for the help anyways. Does anyone out there know whats happening??? lol i hope this iant one of those probs that cant be fixed:S
  11. Ayasha

    Ayasha TS Rookie Posts: 37


    From the spec's you posted there there is an interesting warning at the bottom:

    "Warning 2541 : FSB exceeds Chipset rated speed. Reduce FSB."

    From the info provided by SiSoftware Sandra that you posted your running a 133Mhz FSB on a chipset only designed for a 100Mhz FSB. It's overclocked. Which isn't nessicarily a bad thing till you try to ramp up the AGP settings. The overclocked FSB is the source of your problems as the AGP port can't handle the faster settings while overclocked. The SiS chipset you've got doesn't have a AGP/PCI lock so you overclock the FSB and you overclock the entire subsystem. So keep the 133Mhz FSB and AGP 2x. or lower the FSB and ramp up the AGP transfer rate. With a Radeon 9200se I'd personally stick with the 133Mhz FSB and AGP 2x. That's probably your best bet for overall performance. Unless some miracle is performed by 2x to 4x/8x that I've forgotten about.

  12. james_k1988

    james_k1988 TS Rookie Topic Starter Posts: 163

    thought of that

    i already thought that might be the problem lol but when i had it mine was at that speed and the grafix card still ran at 8x, and alot more powerful. Imean we both have a same game (medal of honor allied assault) and when i had the card it ran like a fu*king tank basically lol it ran really smooth but on his it runs jumpy. And if i remember right its no as easy to set the FSB on that board. it has cpu settings and when i open them up all it lets me select on the processor are the following m either " 1250mhz" or "2000+" and naturally i run it on 2000+ but never the less i'll give it a shoit and see what happens, i'm sure ive tried it be4 but ill try anyways and let ya kno
  13. james_k1988

    james_k1988 TS Rookie Topic Starter Posts: 163

    giv ye 3 guesses how it went

    nope m8 no luck that didnt work at all. nothing changed when i put the processor down to 100fsb (1250mhz). I also clocked that in the bios it wouldnt let me alter the "share memory size" just said next to it ( n/a) not that its of ne importance its just that on all the boards ive seen it let me alter that. Anyhoo i'm started to consider that the motherboard has decided " fu*k you " and just doesnt want to let it perform as it should. I am starting to consider telling my friend to purchase a new motherboard(ano its kinda old but still wokrs) but i would prefer not to if i dont have to. so here we go again lol neone got ne ideas?????????????????????

    P.S. i thinkthis problem has something to do with agp acceleration if that helps ne :knock:
  14. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    The 8x / 4x / 2x... etc... Doesn't indicate the performance of the card. It indicates the performance of the AGP slot, which if is 4x, is way more than enough to deliver blazing performance. The AGP port isn't the bottleneck here.

    What was your old video card, if you don't mind me asking? That way we know what we were comparing. The 9200SE, (The SE is important here) if you didn't know, is a very low-end budget card by today's standards.

    Also, did you try downloading and installing the latest ATI Catalyst drivers? www.ati.com. And if you haven't, that will also require the latest version of DirectX, which can be had at www.microsoft.com/directx
  15. james_k1988

    james_k1988 TS Rookie Topic Starter Posts: 163


    the 9200SE was my old video card, which i gave to my pal. i got a geforce FX 5700VE an decided to give him teh radeon. i'll have a look on ati.com because i remember there being lotza stuff to d/l but i'll go straight for the catalyst drivers and c what happens. Plus i'm not sure my pal has teh latest version of direct x so ill look into that as well and tell you how it goes :p
  16. james_k1988

    james_k1988 TS Rookie Topic Starter Posts: 163

    ever wanted 2 take a hammer to your com?

    rite i went to ati.com to scan for updates for ati catalyst. i downloaded a few display drivers and some other kind of driver on a few different versions but they all said the driver was not found or something. the only drivers i never downloaded was the reference drivers as i thought they mite just be manuals or something. so back to square one, neone got ne ideas???

    (i still ahve a feeling i mite need motherboard drivers cause when i had it i used a cd and when i had it i got up to agp 8x, coincidence :confused: i think not :unch: lol but i dont kno wot or where to download the drivers for my motherboard, tyhats y i posted that sandra thing up ther incase neone knew.)
  17. james_k1988

    james_k1988 TS Rookie Topic Starter Posts: 163

    one fu*k off thread

    this is becomeing one big topic lol does anyone have any ideas on this? instead of having 2 buy a new motherboard
  18. soaks

    soaks TS Rookie


    I got almost the same Prob, i had a GeForce 2 card and Replaced it with a XFX GeForceFX5700LE , And its not performing as it should be, And i used Driver Cleaner and stuffø But it still aint workin.
  19. james_k1988

    james_k1988 TS Rookie Topic Starter Posts: 163


    anyone got any ideas?
  20. james_k1988

    james_k1988 TS Rookie Topic Starter Posts: 163

    a possible soloution

    About this bloody problem with the motherboard not letting the card perform properly i was thinking. I was gonna reset the cmos to see if that would help. then i remembered, ive seen this so many times, people saying flashing the motherboard. An then i realised i dunno wot it means lol :knock: ive built many computers and never came across that(or done it without knoing lol). can someone tell me what flashing the bios is, how 2 do it, an if itll help this situatuion. thanx

    p.s. i also saw some things mentioning flashing your graphocs card. And i do rememebr there being a jumper bit on the card (3 pins, 1 jumper) but i have never touched it.think this could help??
  21. mhalltc

    mhalltc TS Rookie

    Flash Bios

    Visit the ECS website, www.ecsusa.com and follow downloads/motherboard/socket/your card. The website will have a couple of downloads and instructions on how to make a startup disk with the bios downloads to be installed at startup. Go slowly, read all the instructions, and be careful not to lose power during the install.
  22. james_k1988

    james_k1988 TS Rookie Topic Starter Posts: 163


    what socket shall i choose, im not sure what it is
  23. mhalltc

    mhalltc TS Rookie

    Perform a search of your motherboard

    The motherboard will show what card it is, ie. P4VXASD2+ near one of the AGP slots. Use this information to search the ECS site for the appropriate downloads. You will see an area for Downloads/BIOS/Manual. Be sure to read How to use AMI Flash Utility q www.ecsusa.com/downloads/flashAMI.html
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...