Radeon 9800 + VIA KT4AV Chipset

By wfsaxton
Feb 24, 2006
  1. Hi all,

    After trying everything I've found in these and other forums I'm stuck. I have the following:

    Athlon 1.25 GHz (I think my board is underclocked so I'm unsure of the AMD name)
    Radeon 9800
    1 GB (2 x 512) RAM
    Windows XP SP2
    Latest VIA chipset driver (5.07a)
    Catalyst v5.10, 5.13, 6.1, 6.2

    My computer was working fine. I got a little daring and upgraded the video drivers (Cat 6.2). Now my computer not only won't work with those drivers, but also doesn't work with 5.10/13 nor 6.1.

    I've made sure AGP fast-writes are off. In fact, I've set my BIOS to factory defaults changed one setting (primary video adapater from PCI to AGP) and it still doesn't work. My process for uninstalling/reinstalling drivers is:

    - Remove drivers via Find/Remove programs
    - Remove c:\ATI directory
    - Reboot
    - Reinstall driver
    - Reboot

    Almost every time, on startup, I get font garbling under my icons, then I lose mouse control, the my screen resets about 3 times then it works. The only problem is that, when it works, I'm pretty sure I'm stuck in software rendering mode because, the time it worked before I upgrade, scrolling my browser and moving it around never caused massive visual refresh (which it does now).

    Mind you I'm not having a problem with games, because this problem happens on startup. I don't have anything really starting up @ startup so it doesn't seem to be a program issue. I checked my IRQ settings and it doesn't look like the card is sharing with anything.

    So, any ideas where I can go from here? Here's some other things I've tried:

    - Set AGP Voltage to 1.7 (startup shows 'welcome' splash, then I get a black screen)
    - Omega drivers instead of ATI ones; same things happen
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Go HERE and download the Driver cleaner programme. Follow the instructions, and read the read me file.

    Then reinstall your drivers.

    Regards Howard :wave: :wave:
  3. wfsaxton

    wfsaxton TS Rookie Topic Starter

    I'm retarded

    My BIOS greys out the ability to change the AGP x factor.

    I installed 6.2 Catalyst and used the ATI control panel to set it from x8 to x4 and it works.

    Thanks for the help all.
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Glad your problem is solved, and thanks for letting us know.

    Regards Howard :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...