Ragnarok Troubleshoot

By Acid_Doll
Aug 24, 2005
  1. I got a Ragnarok Online 15 Day free trial disk and when I tried to download it it said,
    Error 1311.Source File Not Found:
    Directory 7 for rag_setup_eng.zip/Data1.cab. Verify
    that the file exists and that you can access it.

    Okay I have no clue what the hell that means. I'm so confused. Somone help!!
  2. Magniitude

    Magniitude TS Rookie Posts: 73

    Is this after you had tried to dl it? maybe you opened the file instead of saving it and tried opening it, considering that its dir is in the temp folder.
  3. Acid_Doll

    Acid_Doll TS Rookie Topic Starter


    Should I save it from the disk? o.0 I have now tried it from both of my computers and it says the same thing. At first I downloaded the software from the website then I got a disk from a friend and it says the exact same thing.
  4. nicky412

    nicky412 TS Rookie

    Somebody please help me!

    Okay, I just installed juno, but the patch thing won't work! It always says 'failed to get created1.gpf file', even though I have it in here: C:\Program Files\Gravity\RagnarokOnline. What should I do? I really want to play! Someone please help me.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...