RAID 5 rebuild - data invisible now?

By sanford831
Jul 8, 2007
  1. I run an Sil3132r5 with 4 WDC 500G hard drives, 1 drive recently had issues apparently it had "dirty data" per the event log on the sataraid5 app that came with my controller. So i stopped my auto-defragger long enough to try and let it rebuild...still kept failing and aborting. Finally the drive was orphaned somehow (maybe to many power up/downs) so i tried to rebuild it only to find it showing up as a "spare". I then deleted the "spare" and started the rebuild manually again. The rebuild took about 8hours (the disk was pretty full) but then i started noticing the rebuilt volume appeared to be missing data! Strange thing was the percentage of free space was about the same...then i discovered i could even browse to the "invisible" directories by typing in the name(s) as long as i could remember the exact spellings. How can i un-hide all my data (for lack of a better term). Heck, i can even open files if i type in the full address in the address bar...running winXP by the way. Help. I need access to all my data again...and i don't know the names of all my files so that's a pretty bad work around. To add, i keep seeing a yellow triangular alert icon down in the taskbar/system tray, and it seems to pop up every time i see an entry in my sataraid5 app event log for "Database initialized. ."
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...