Raid BIOS problem.

By jasona1984
Sep 28, 2005
  1. I am looking for an upgrade for my BIOS. I have checked google and can't seem to find anything related to my problem. I have a Highpoint 370/372 BIOS that won't upgrade, I've been told that I have to update my Award BIOS to upgrade this as well, but I'm unsure of how to do this.

    Here is what BIOS agent gives me:

    BIOS type: Award Modular BIOS v6.00PG
    BIOS date: 04/19/02
    BIOS ID: 04/19/2002-i850-W83627HF-6A69SA1BC-7C
    Super I/O: Winbond 627F/HF rev 7 found at port 2Eh
    Chipset: Intel 2530 rev 2
    OS: Microsoft Windows XP Version: 5.1.2600 Service Pack 2

    When I turn this computer on, I get the message:
    The device of primary master isn't accomplish rebuild, recommend you finish it.
    The device of primary slave isn't accomplish rebuild, recommend you finish it.

    When I tried to update the BIOS for the raid, It says no loadable eprom found.

    When I enter into the BIOS for the raid, and rebuild it, it seems to finish fine, but upon reboot, I get the exact same error, any help would be greatly appreciated at this point.
  2. jasona1984

    jasona1984 TS Rookie Topic Starter

    sorry, it doesn't say primary slave it says secondary master.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...