raid with promise

By vclaas
Feb 5, 2004
  1. I'm having problems building a XP system using promise raid 0.

    I'm using a ASUS A7N8X-E Deluxe, 1GB Kingston PC3200 DDR Memory, 2 Seagate 120GB Serial ATA Hard Drive,Model # ST3120026AS . Promise raid is built into the motherboard.

    When I boot from the CD using Windows XP it loads into memory completly and then it indicates that no hard drive was found and exit is the only option. What am I missing?

    The motherboard is raid enabled, and the bios is configured for raid. How do I load the operating system on a raid enabled pair of hard drives? Do I need to load the operating system on a separate non raid drive?

    Please help!
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    During initialisation the Windows setup prompts you to press a key to load third party drivers. Do that and insert the Promise floppy to install the RAID drivers.
  3. vclaas

    vclaas TS Rookie Topic Starter


    Everything worked as you and promise promised. The Forum worked well in meeting my needs and I thank you. Have a wonderful day, what's left of it.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...