RAID133 PCI Card 2 Port WONT Install on Win 2000 sp3 system PLEASE HELP

By darthbane2k
Feb 14, 2005
  1. IDE RAID133 PCI Card 2 Port
    13237 ON QTEC website

    I cannot install this device.
    It was purchased for a windows 2000 SP3 system which the motherboard could
    not handle large capacity drives. I bought the raid/ide controller card to
    run a 300gb hard drive. Now installing the card and then the drivers are
    okay, but I get a yellow exclamation point with the error that windows
    cannot start the card (error code 10). I tried different ports, NOTHING. I
    tried flashing the card with the fix on the qtec website and it says it
    cannot find the controller card.
    Strange thing is when I start the PC before windows boots, the bios
    regonioses the 300gb drive.
    I then tried pulling out the jumper on the card to disable RAID mode, when I
    did this windows installed its own ide controller driver and regonised the
    300 gb drive, only it reported that too many resourse were being used and
    access to the drive is really slow (the pc even freezes sometimes)
    I would like to use the Q-tec drivers for the qtec card but they simply do
    not work. HELP!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...