Ran Nvidia Ntune and now having some problems.

By etherga
May 31, 2005
  1. Hey guys, i'm a friend of bucky here and i was referred here to ask my tech question. Here's the basic scenario of the events that led to the problem:

    Last night, decided to try out Nvidia Ntune because someone told me that it was worth a shot at optimizing nvidia boards. I ran the full check and assumed that it would prompt me before it actually made any changes. I woke up in the morning and found that it had effectively changed hardware settings (at least that's what i think). It was open in bios and i wasnt really sure what (if anything) was changed, so i exited and windows proceeded to boot. The bootup went fine, no errors or beeps that shouldnt have been there. However, when windows booted up-as soon as i clicked the start menu, it locked up and there were pixelated lines on the screen. So i did what any amateur would've done--reboot. Next boot, same problem. Booted to windows desktop, froze up promptly. Well i had no time to fool with it so i went to work. This evening when i booted it up, i loaded the fail-safe settings in bios and booted. It booted to the desktop and opened Nvidia Ntune and started trying to continue the process it began last night. I closed Ntune and got a barrage of errors about it closing.

    The Results:
    1. On my CD drive, there is a light that indicates when the drive is reading/writing/etc. It stays on and is Red.
    2. Internet isnt working whatsoever. I have dsl and tried running the cable directly to the ethernet port instead of thru the router and still nothing. I know typically when i plug in my dsl cable there are two lights that light up right beside the cable socket, a green light and an orange light. I'm guessing the orange light is data activity. This one isnt lit up anymore.
    3. WindowsXP runs like it should aside from these new preceding errors.

    I tried reinstalling the ethernet/mobo drivers and this still ended up with the same results. In my network options the connection is not reporting errors and look like it normally would.

    My system:
    -AMD64 3400+
    -MSI K8N Neo Platinum Socket 754 NVIDIA nForce3 250Gb ATX AMD -Motherboard
    -WindowsXP SP2
    -MSI Nvidia 6800 GT vid card

    Sorry my first post here is asking for help, but like i said i was just informed you guys existed about 30min ago! Thanks in advance for the help. I was told if anyone would be able to help me fix the prob it would be you guys
    1gig ram
  2. etherga

    etherga TS Rookie Topic Starter Posts: 51

    Some additional info

    Forgot to mention this, but i'm not sure whether or not it is important to this problem:

    A few days ago i updated mainboard drivers and updated the bios driver to solve a common problems inherent in the MSI retail driver. But it didnt cause any problems then
  3. etherga

    etherga TS Rookie Topic Starter Posts: 51

    Alright, fixed the CD ROm problem, i just reinstalled the driver for the drive. However, still dont have working internet connection. I know the DSL itself is working because i'm posting this on a networked computer downstairs that runs of the same internet line. Sorry for the excessive posts about the same problem
    K well fixed the ethernet problem as well. One of the great members here AIMd me on my other comp and found that somehow the ethernet port thats integrated into my mobo was disabled through BIOS during all of this mess. So thats fixed. Thanks techspot!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...